<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>The Timbers Are in the Playoffs, Baby! | Portland Monthly</title>
<link rel="stylesheet" media="all" href="/assets/portland_monthly-b017fe3a01b9b32f2c49e4c4f5f4378eda984ba127ccbcf9e874b45f8bf148a3.css" />
<link rel="stylesheet" media="all" href="//cloud.typography.com/6681174/719008/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/portland_monthly/favicon-c16ae84e621be295ba6880cbb0e58c0e8d3b25a4d6fe425f2815d6adbf5952af.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Ungv+ZBb5VV1JoRp1r+poZyvprNYrCW8dcYTDpm4hInVvJnU2Xe1B+RMtkqAS7kCIcI8DBP9pbC5exuBkq9CKA==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="The battle begins on Monday against the Houston Dynamo. Chris Rifer reports. " />
<meta name="keywords" property="keywords" content="Soccer,Portland Timbers,Timbers Army" />
<meta name="date" property="date" content="2017-10-27 11:41:13 -0700" />
<meta name="gpt:property" property="gpt:property" content="PortlandMonthly" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="news-and-city-life,sports" />
<meta name="gpt:tags" property="gpt:tags" content="Soccer,Portland Timbers,Timbers Army" />



<meta name="gpt:slug" property="gpt:slug" content="the-timbers-are-in-the-playoffs-baby" />
<meta name="og:title" property="og:title" content="The Timbers Are in the Playoffs, Baby!" />
<meta name="og:description" property="og:description" content="The battle begins on Monday against the Houston Dynamo. Chris Rifer reports. " />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1133,w_1700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Timbers.vsHouston031817.CM333_lnyojd.jpg" />
<meta name="og:site_name" property="og:site_name" content="Portland Monthly" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/portlandmonthly" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, arts-and-culture, upcoming-events, news-and-city-life, sports, city-and-region, soccer, portland-timbers, timbers-army, chris-rifer, not-sponsored" />
<meta name="site_name" property="site_name" content="Portland Monthly" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="portlandmonthlymag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="052dd68aa4393e5fbb83b0a1a64dd60f" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="45.628445,-122.860794,45.420624,-122.410355" />

<link href="https://www.pdxmonthly.com/articles/2017/10/27/the-timbers-are-in-the-playoffs-baby" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577388, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-559 .widget__title {
    background-image: url('https://www.seattlemet.com/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="The Timbers Are in the Playoffs, Baby!" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Soccer" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'news-and-city-life,sports',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Chris Rifer'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-R3PB' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-R3PB');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants">Find a Restaurant</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/bars">Find a Bar</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Bars &amp; Nightlife</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/listings">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores">Find a Shop</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/style-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events">Event Calendar</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/film">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater &amp; Performance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/history">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/light-a-fire">Light a Fire</a>
</li>
<li class='menu__item'>
<a href="/tags/longreads">Longreads</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/science-and-technology">Science &amp; Technology</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/sports">Sports</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/environment-and-nature">Environment &amp; Nature</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/gear-and-activewear">Gear &amp; Activewear</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/weekend-getaways">Weekend Getaways</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-garden">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/body-and-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/health-news-and-events">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/2016/4/22/portland-s-best-bars-2016">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/oregon-craft-beer-guide/">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/2015/6/22/devouring-portland-s-hottest-brunch-spots">Brunch</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors &amp; Nurses</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/features/2016/10/10/portland-s-best-new-restaurants-of-2016">Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/2017/2/1/schools-2017-what-s-the-state-of-education-in-portland">Schools</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/9/13/oregon-s-50-best-wines">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://www.portlandbrideandgroom.com/">Weddings</a>
</li>
<li class='menu'>
<a href="/tags/portland-pages">Portland Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/pages/subscribe-choices">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/news-and-city-life">News &amp; City Life</a></li>
<li><a href="/news-and-city-life/sports">Sports</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Soccer</p>
<h1 class='page-header__title'>The Timbers Are in the Playoffs, Baby!</h1>
<h3 class='page-header__subtitle'>The battle begins on Monday against the Houston Dynamo. Chris Rifer reports. </h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/chris-rifer">Chris Rifer</a>
</span>

<span class='inline-list__item page-header__meta__date'>
10/27/2017 at 11:41am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--center c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="63133" data-entity-method="embed" data-image-align="center" data-image-caption="&lt;p&gt;Record-setting goalscorer Diego Valeri during a come-from-behind home win against the Houston Dynamo in March&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1700,"y2":1133,"width":1700,"height":1133}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1133,w_1700,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Timbers.vsHouston031817.CM333_lnyojd.jpg" alt="Timbers.vshouston031817.cm333 lnyojd"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Record-setting goalscorer Diego Valeri during a come-from-behind home win against the Houston Dynamo in March</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/craig-mitchelldyer-portland-timbers">Craig Mitchelldyer/Portland Timbers</a></p>
</div>
</figcaption></figure>
<p><em>Editor’s note: Chris covers the Timbers all season long for the excellent <a target="_blank" href="https://www.stumptownfooty.com/" title="Stumptown Footy">Stumptown Footy</a> blog and <a target="_blank" href="https://www.stumptownfooty.com/soccer-made-in-portland">Soccer Made in Portland</a> podcast.</em></p>
<p>How often do Portland sports teams chase championships? Not very. But over the next few weeks, the Portland Timbers will take a crack at winning the Major League Soccer Cup, making their third foray into the league’s unforgiving playoffs in the five years coach Caleb Porter has managed the club.  After what felt like a grinding, stop-start regular season, the Timbers surged to the top of the MLS Western Conference to capture a top seed in the 12-team bracket—already winnowed by a few mid-week elimination games, which produced the Houston Dynamo as Portland’s semifinal opponent.</p>
<p><strong>How did we get here? Well, it wasn’t easy. </strong></p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p>In 2013, the Timbers took the league by storm and rode a 15-game unbeaten late-spring and summer run to finish atop the West standings. Two years later, in 2015, Porter’s club caught fire in October and improbably rocketed to an MLS Cup crown.</p>
<p>In between, however, the Timbers (and the team's fans) suffered. Both 2014 and 2016 were deeply disappointing for the Timbers, as both teams failed to live up to their lofty expectations and missed the postseason. The lesson many fans drew: even-numbered years were cursed, but odd numbered years promised greatness.</p>
<p>Still, the 2017 season felt like a dreaded even-numbered year for much of the summer. After a blistering start in March, the Timbers won just four of 18 games from late-March through mid-July, slipping from the top of the early-season table to teetering perilously above the red line that separates the league’s playoff qualifiers from its premature vacationers.</p>
<p>Injuries and absences took their toll. Captain and starting centerback Liam Ridgewell played only 15 of the season’s 34 games; Darlington Nagbe and David Guzman missed time playing with their respective national teams, and the team suffered through a parade of minor injuries and absences that forced Porter to rotate his starting lineup on a weekly basis.</p>
<p><strong>But then, a spark of hope. </strong></p><div class="ad hide-mobile hide-tablet widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-desktop widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p>Coming off an embarrassing 4-1 home loss to Real Salt Lake, the Timbers went to Vancouver in late-July depleted by injuries and suspensions and staring rock bottom in the face. But with 20-year-old rookie striker Jeremy Ebobisse making his first MLS start and a starting lineup that featured only five of 11 starters, the Timbers finally flipped their cosmic calendar and upset the Whitecaps.</p>
<p>From that point on, the Timbers looked like the odd-year team we’ve come to know under Porter. Bolstered by the midseason addition of centerback Larrys Mabiala, a Timbers defense got stingier, going from 1.67 goals allowed to only 1.15 goals allowed per game. Talisman (and league MVP hopeful) Diego Valeri carried the attack with a record-setting and superlative-defying streak in which he scored in nine straight games—becoming the only MLS player ever to do so.</p>
<p>The injury bug, however, wasn’t finished. Just as the Timbers started to build momentum for their stretch run, starting striker and erstwhile club-record holding goalscorer Fanendo Adi suffered a seemingly minor injury that has dragged on for more than two months and into the playoffs.</p>
<p>This time, though, losing a key contributor couldn’t stop the Timbers’ momentum. Behind their newfound defensive fortitude, Valeri’s excellence, and contributions from across the roster, the Timbers finished the season with eight wins and two draws in their last 13 games to boomerang back to the top of the table</p>
<p><strong>So, what now?</strong>                                              </p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>

<div class="hide-mobile hide-tablet widget widget--native-ad" data-widget-type="native_ad" id="widget-">
<div class="widget__body">
<div class="ad ad--native" dimensions-desktop="[1, 1]" dimensions-large-desktop="[1, 1]" dimensions-mobile="[1, 1]" dimensions-tablet="[1, 1]" type="native"></div>
<div class="auto-content"></div>
</div>
</div>


<p>The 2017 Western Conference repeatedly pulled any breakaway back to the peloton. In fact, the four remaining teams in the Western conference finished within three points of each other in the regular season. Translation: the margins separating these teams are <em>tight. </em></p>
<p>In the two-leg conference semifinal that begins Monday evening, the Timbers head to Texas to face the Houston Dynamo, a counterattack-happy team led by a stable of young, dynamic attacking talent in Alberth Elis, Erick “Cubo” Torres, Romell Quioto, and Mauro Manotas.</p>
<p>The Dynamo are a formidable foe when playing at home. In 2017 they won 12 times at BBVA Compass Stadium and only lost once. On the road, however, Houston struggled, taking only 10 from 51 possible points in their 17 away games. As a result, Porter’s challenge on Monday will be to keep the total-goals series in hand. The Timbers don’t need to win big (or at all, even), but a big loss could spell trouble in the second leg on November 5.</p>
<p>Porter, therefore, will set up his team to limit the Dynamo’s ability to break out into the open field. When they do, look to Ridgewell and Mabiala to manage Houston’s pacey attack.</p>
<p>If the Timbers can come home ahead of or at least within striking distance of the Dynamo, Portland’s Providence Park advantage could very well be enough to see the Timbers through to the conference final where they would face one of their Cascadian rivals for the right to advance to MLS Cup. (The Seattle Sounders and Vancouver Whitecaps are locked in their own semifinal showdown.)</p>
<p>Unlike 2013 (when the Timbers shocked the league) or 2015 (when they caught fire at the right moment), the Green and Gold’s push in 2017 has been a slow and, Porter undoubtedly hopes, sustainable improvement in form. Sprinkle in a little odd-year magic, and the Timbers are hoping for another run to MLS Cup.</p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/soccer">Soccer</a>, <a href="/tags/portland-timbers">Portland Timbers</a>, <a href="/tags/timbers-army">Timbers Army</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-15997"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/10/27/the-timbers-are-in-the-playoffs-baby"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1133,w_1133,x_255,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Timbers.vsHouston031817.CM333_lnyojd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1133,w_1133,x_255,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Timbers.vsHouston031817.CM333_lnyojd.jpg" alt="Timbers.vshouston031817.cm333 lnyojd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Soccer</p>
<h1 class='item__title'><a href="/articles/2017/10/27/the-timbers-are-in-the-playoffs-baby">The Timbers Are in the Playoffs, Baby!</a></h1>
<p class='item__teaser'>The battle begins on Monday against the Houston Dynamo. Chris Rifer reports. </p>
<p class='item__meta'>
<span class='inline-list__item'>10/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/chris-rifer">Chris Rifer</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/10/16/portland-psychics-predict-the-upcoming-trail-blazers-season"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2212,w_2208,x_0,y_2596/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-mudroom-blazers-predictions_lzs3pt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2212,w_2208,x_0,y_2596/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-mudroom-blazers-predictions_lzs3pt.jpg" alt="1117 mudroom blazers predictions lzs3pt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Crystal Balling</p>
<h1 class='item__title'><a href="/articles/2017/10/16/portland-psychics-predict-the-upcoming-trail-blazers-season">Portland Psychics Predict the Upcoming Trail Blazers Season</a></h1>
<p class='item__teaser'>A light green rose is reaching up to its gold sun (and other prophecies).</p>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/9/20/the-timbers-just-signed-a-new-goalkeeper-and-he-s-5-years-old"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tellez_-_Action_gajdl3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1667,w_2500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Tellez_-_Action_gajdl3.jpg" alt="Tellez   action gajdl3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Soccer</p>
<h1 class='item__title'><a href="/articles/2017/9/20/the-timbers-just-signed-a-new-goalkeeper-and-he-s-5-years-old">The Timbers Just Signed a New Goalkeeper and He's 5 Years Old</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2017/8/22/2017-bridgetown-bash"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PoMo-6.24.17.BridgetownBash-DeSomer-178_ydlgot.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PoMo-6.24.17.BridgetownBash-DeSomer-178_ydlgot.jpg" alt="Pomo 6.24.17.bridgetownbash desomer 178 ydlgot" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Portland Pages</p>
<h1 class='item__title'><a href="/slideshows/2017/8/22/2017-bridgetown-bash">2017 Bridgetown Bash</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/portland-pages">Portland Pages</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2017/8/22/cambia-health-solutions-centennial-celebration"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/6.28_Cambia_at_Foss_Waterway_-_Verbovski-8_mk689f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/6.28_Cambia_at_Foss_Waterway_-_Verbovski-8_mk689f.jpg" alt="6.28 cambia at foss waterway   verbovski 8 mk689f" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Portland Pages</p>
<h1 class='item__title'><a href="/slideshows/2017/8/22/cambia-health-solutions-centennial-celebration">Cambia Health Solutions' Centennial Celebration</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/portland-pages">Portland Pages</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/slideshows/2017/8/22/cascade-cycling-classic"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2017_July_CascadeCyclingClassic_CambiaHealthSolutions_RobKerrPhotography-102_khmpjx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/2017_July_CascadeCyclingClassic_CambiaHealthSolutions_RobKerrPhotography-102_khmpjx.jpg" alt="2017 july cascadecyclingclassic cambiahealthsolutions robkerrphotography 102 khmpjx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Portland Pages</p>
<h1 class='item__title'><a href="/slideshows/2017/8/22/cascade-cycling-classic">Cascade Cycling Classic</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/portland-pages">Portland Pages</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-464'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/27/impossible-burger-now-courting-omnivores-at-six-portland-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_304,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/impossible_vrzsbn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_304,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/impossible_vrzsbn.jpg" alt="Impossible vrzsbn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2017/10/27/impossible-burger-now-courting-omnivores-at-six-portland-restaurants">Impossible Burger Now Courting Omnivores at 6 Portland Restaurants</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/25/is-this-portland-s-most-mind-boggling-art-heist-ever"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_959,x_197,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pipsart_b9tw2m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_959,x_197,y_0/c_fill,h_960,w_1280/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pipsart_b9tw2m.jpg" alt="Pipsart b9tw2m" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Art theft</p>
<h1 class='item__title'><a href="/articles/2017/10/25/is-this-portland-s-most-mind-boggling-art-heist-ever">Is This Portland’s Most Mind-Boggling Art Heist Ever?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/fiona-mccann">Fiona McCann</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/25/holy-triple-fat-fried-chicken-southern-pop-up-mae-to-open-two-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2564,w_3840,x_0,y_1382/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mae_Maya_Lovelace_Stu_Mullenberg_a12x1e.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2564,w_3840,x_0,y_1382/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mae_Maya_Lovelace_Stu_Mullenberg_a12x1e.jpg" alt="Mae maya lovelace stu mullenberg a12x1e" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2017/10/25/holy-triple-fat-fried-chicken-southern-pop-up-mae-to-open-two-restaurants">Holy Triple Fat-Fried-Chicken! Southern Pop-Up Mae to Open Two Restaurants</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/25/where-to-eat-drink-trick-and-treat-on-halloween"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_712,w_1067,x_0,y_568/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/s_s_gankmb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_712,w_1067,x_0,y_568/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/s_s_gankmb.jpg" alt="S s gankmb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Halloween</p>
<h1 class='item__title'><a href="/articles/2017/10/25/where-to-eat-drink-trick-and-treat-on-halloween">Where to Eat, Drink, Trick, and Treat on Halloween</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eleanor-van-buren">Eleanor Van Buren</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/18/where-to-eat-this-week-oct-18-25"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1975,w_2963,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/aviary_ntm9ko.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1975,w_2963,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/aviary_ntm9ko.jpg" alt="Aviary ntm9ko" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Eat Here Now</p>
<h1 class='item__title'><a href="/articles/2017/10/18/where-to-eat-this-week-oct-18-25">Where to Eat This Week: Oct 18–25</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eat-beat-team">Eat Beat Team</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/18/have-a-rotten-good-time-at-the-portland-fermentation-fest"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_467,w_700,x_0,y_24/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fermentation_Fest_h5cshg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_467,w_700,x_0,y_24/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fermentation_Fest_h5cshg.jpg" alt="Fermentation fest h5cshg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fermentation Nation</p>
<h1 class='item__title'><a href="/articles/2017/10/18/have-a-rotten-good-time-at-the-portland-fermentation-fest">Have a Rotten Good Time at the Portland Fermentation Fest</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-465'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-466'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/27/the-timbers-are-in-the-playoffs-baby"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1133,w_1133,x_255,y_0/c_fill,h_1133,w_1511/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Timbers.vsHouston031817.CM333_lnyojd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1133,w_1133,x_255,y_0/c_fill,h_1133,w_1511/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Timbers.vsHouston031817.CM333_lnyojd.jpg" alt="Timbers.vshouston031817.cm333 lnyojd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Soccer</p>
<h1 class='item__title'><a href="/articles/2017/10/27/the-timbers-are-in-the-playoffs-baby">The Timbers Are in the Playoffs, Baby!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/chris-rifer">Chris Rifer</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/26/top-things-to-do-this-weekend-oct-26-29"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1033,w_1031,x_228,y_0/c_fill,h_1033,w_1377/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EMA_kaerig.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1033,w_1031,x_228,y_0/c_fill,h_1033,w_1377/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/EMA_kaerig.jpg" alt="Ema kaerig" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>PoMo Picks</p>
<h1 class='item__title'><a href="/articles/2017/10/26/top-things-to-do-this-weekend-oct-26-29">Top Things to Do This Weekend: Oct 26–29</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rebecca-jacobson">Rebecca Jacobson</a>, <a href="/producers/fiona-mccann">Fiona McCann</a>, and <a href="/producers/eleanor-van-buren">Eleanor Van Buren</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/25/a-tegan-and-sara-walking-tour-of-portland"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1998,w_3000,x_0,y_549/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/photo-credit-lindsey-byrnes-extralarge_1495228959934_ktkx7s.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1998,w_3000,x_0,y_549/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/photo-credit-lindsey-byrnes-extralarge_1495228959934_ktkx7s.jpg" alt="Photo credit lindsey byrnes extralarge 1495228959934 ktkx7s" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Indie Pop</p>
<h1 class='item__title'><a href="/articles/2017/10/25/a-tegan-and-sara-walking-tour-of-portland">A Tegan and Sara Walking Tour of Portland</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eleanor-van-buren">Eleanor Van Buren</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/25/is-this-portland-s-most-mind-boggling-art-heist-ever"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_1440,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pipsart_b9tw2m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_1440,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pipsart_b9tw2m.jpg" alt="Pipsart b9tw2m" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Art theft</p>
<h1 class='item__title'><a href="/articles/2017/10/25/is-this-portland-s-most-mind-boggling-art-heist-ever">Is This Portland’s Most Mind-Boggling Art Heist Ever?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/fiona-mccann">Fiona McCann</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/25/4-reasons-you-absolutely-need-to-see-pepper-pepper-s-new-show"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RiskReward17_Hi-Res_PhotoChelseaPetrakis-28_dm5xac.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_5184,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/RiskReward17_Hi-Res_PhotoChelseaPetrakis-28_dm5xac.jpg" alt="Riskreward17 hi res photochelseapetrakis 28 dm5xac" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Drag Art</p>
<h1 class='item__title'><a href="/articles/2017/10/25/4-reasons-you-absolutely-need-to-see-pepper-pepper-s-new-show">4 Reasons You Absolutely Need to See Pepper Pepper's New Show</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kayla-brock">Kayla Brock</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/19/pop-up-magazine-is-back-and-everyone-is-pumped"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/77-og_d63xev.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/77-og_d63xev.jpg" alt="77 og d63xev" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Storytelling</p>
<h1 class='item__title'><a href="/articles/2017/10/19/pop-up-magazine-is-back-and-everyone-is-pumped">Pop-Up Magazine Is Back and Everyone Is Pumped</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/fiona-mccann">Fiona McCann</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-467'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/27/the-timbers-are-in-the-playoffs-baby"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1133,w_1133,x_255,y_0/c_fill,h_1133,w_1511/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Timbers.vsHouston031817.CM333_lnyojd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1133,w_1133,x_255,y_0/c_fill,h_1133,w_1511/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Timbers.vsHouston031817.CM333_lnyojd.jpg" alt="Timbers.vshouston031817.cm333 lnyojd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Soccer</p>
<h1 class='item__title'><a href="/articles/2017/10/27/the-timbers-are-in-the-playoffs-baby">The Timbers Are in the Playoffs, Baby!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/chris-rifer">Chris Rifer</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/26/at-light-a-fire-portlanders-can-keep-the-flame-burning"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3200,w_3200,x_0,y_0/c_fill,h_3200,w_4267/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-kenton-women-s-village-1_ho0rke.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3200,w_3200,x_0,y_0/c_fill,h_3200,w_4267/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-kenton-women-s-village-1_ho0rke.jpg" alt="1117 laf kenton women s village 1 ho0rke" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Editor's Note</p>
<h1 class='item__title'><a href="/articles/2017/10/26/at-light-a-fire-portlanders-can-keep-the-flame-burning">At Light a Fire, Portlanders Can Help Keep the Flame Burning</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/zach-dundas">Zach Dundas</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/25/is-this-portland-s-most-mind-boggling-art-heist-ever"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_1440,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pipsart_b9tw2m.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_960,w_1440,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pipsart_b9tw2m.jpg" alt="Pipsart b9tw2m" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Art theft</p>
<h1 class='item__title'><a href="/articles/2017/10/25/is-this-portland-s-most-mind-boggling-art-heist-ever">Is This Portland’s Most Mind-Boggling Art Heist Ever?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/fiona-mccann">Fiona McCann</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/10/24/how-to-move-a-137-year-old-house-across-town"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3216,w_4819,x_931,y_624/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MM_House_in_Transit_The_Final_Stretch_03_cc2civ.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3216,w_4819,x_931,y_624/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MM_House_in_Transit_The_Final_Stretch_03_cc2civ.jpg" alt="Mm house in transit the final stretch 03 cc2civ" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Renovation</p>
<h1 class='item__title'><a href="/slideshows/2017/10/24/how-to-move-a-137-year-old-house-across-town">How to Move a 137-Year-Old House across Town</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kayla-brock">Kayla Brock</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/18/we-published-an-offensive-headline-and-we-re-sorry"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1135,w_1700,x_0,y_259/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo-bug_yn0niq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1135,w_1700,x_0,y_259/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo-bug_yn0niq.jpg" alt="Pomo bug yn0niq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Editor's Note</p>
<h1 class='item__title'><a href="/articles/2017/10/18/we-published-an-offensive-headline-and-we-re-sorry">We Published an Offensive Headline, and We’re Sorry</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/zach-dundas">Zach Dundas</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/16/dennis-richardson-oregon-most-powerful-republican-what-s-his-deal"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1639,w_2464,x_0,y_1047/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-shakedown-dennis-richardson_fy3ohw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1639,w_2464,x_0,y_1047/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-shakedown-dennis-richardson_fy3ohw.jpg" alt="1117 shakedown dennis richardson fy3ohw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Shakedown</p>
<h1 class='item__title'><a href="/articles/2017/10/16/dennis-richardson-oregon-most-powerful-republican-what-s-his-deal">Dennis Richardson Is Oregon’s Most Powerful Republican. What’s His Deal?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-468'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-469'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/18/pdx-has-a-1-3-billion-plan-to-build-a-bigger-better-concourse-e"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_726,w_726,x_0,y_0/c_fill,h_726,w_968/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_mh8ywi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_726,w_726,x_0,y_0/c_fill,h_726,w_968/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_mh8ywi.jpg" alt="Download mh8ywi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Airport News</p>
<h1 class='item__title'><a href="/articles/2017/10/18/pdx-has-a-1-3-billion-plan-to-build-a-bigger-better-concourse-e">PDX's $1.3 Billion Expansion Plan Includes a Bigger, Better Concourse E</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-bonnie">Hannah Bonnie</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/16/a-new-portland-show-searches-for-utopia-onstage"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2071,w_2071,x_0,y_174/c_fill,h_2071,w_2761/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-arts-h2m-psychic-utopia-illo_r9dxda.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2071,w_2071,x_0,y_174/c_fill,h_2071,w_2761/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-arts-h2m-psychic-utopia-illo_r9dxda.jpg" alt="1117 arts h2m psychic utopia illo r9dxda" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Theater</p>
<h1 class='item__title'><a href="/articles/2017/10/16/a-new-portland-show-searches-for-utopia-onstage">A New Portland Show Searches for Utopia Onstage</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rebecca-jacobson">Rebecca Jacobson</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/16/ecotrust-puts-its-faith-and-funds-in-healthy-forests"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1364,w_2048,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-ecotrust_nwyzsf.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1364,w_2048,x_0,y_111/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-ecotrust_nwyzsf.jpg" alt="1117 laf ecotrust nwyzsf" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Light a Fire 2017: Caring for the Planet</p>
<h1 class='item__title'><a href="/articles/2017/10/16/ecotrust-puts-its-faith-and-funds-in-healthy-forests">Ecotrust Puts Its Faith—and Funds—in Healthy Forests</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/16/with-airport-cinema-hollywood-theatre-gives-oregon-filmmakers-a-global-audience"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2216,w_3320,x_0,y_220/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-hollywood-theatre-sign_lxw4nm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2216,w_3320,x_0,y_220/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-hollywood-theatre-sign_lxw4nm.jpg" alt="1117 laf hollywood theatre sign lxw4nm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Light a Fire 2017: Inspiring Creativity</p>
<h1 class='item__title'><a href="/articles/2017/10/16/with-airport-cinema-hollywood-theatre-gives-oregon-filmmakers-a-global-audience">With Airport Cinema, Hollywood Theatre Gives Oregon Filmmakers a Global Audience</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/margaret-seiler">Margaret Seiler</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/16/this-tiny-nonprofit-brings-environmental-ed-to-kids-across-portland"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2178,w_3264,x_0,y_190/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-ecology-in-classrooms-outdoors_djtnft.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2178,w_3264,x_0,y_190/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-ecology-in-classrooms-outdoors_djtnft.jpg" alt="1117 laf ecology in classrooms outdoors djtnft" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Light a Fire 2017: Most with the Least</p>
<h1 class='item__title'><a href="/articles/2017/10/16/this-tiny-nonprofit-brings-environmental-ed-to-kids-across-portland">This Tiny Nonprofit Brings Environmental Ed to Kids across Portland</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/benjamin-tepler">Benjamin Tepler</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/16/a-smart-new-portland-based-magazine-covers-travel-for-women-of-color"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3219,w_4829,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-feat-on-she-goes-illo_f2jmgs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3219,w_4829,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-feat-on-she-goes-illo_f2jmgs.jpg" alt="1117 feat on she goes illo f2jmgs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Media</p>
<h1 class='item__title'><a href="/articles/2017/10/16/a-smart-new-portland-based-magazine-covers-travel-for-women-of-color">A Smart New Portland-Based Magazine Covers Travel for Women of Color</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rebecca-jacobson">Rebecca Jacobson</a>
</span>
<span class='inline-list__item'>
Illustrations by
<a href="/producers/lisk-feng">Lisk Feng</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-470'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/23/how-a-small-north-portland-boutique-plans-to-conquer-the-world"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3026,x_620,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mantel_shop_Kayla_Brock_1_kzqmge.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3026,x_620,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mantel_shop_Kayla_Brock_1_kzqmge.jpg" alt="Mantel shop kayla brock 1 kzqmge" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shopping</p>
<h1 class='item__title'><a href="/articles/2017/10/23/how-a-small-north-portland-boutique-plans-to-conquer-the-world">How a North Portland Boutique Plans to Conquer the World</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kayla-brock">Kayla Brock</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/17/a-shoe-master-returns-to-portland-for-one-night"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_589,w_589,x_611,y_255/c_fill,h_589,w_785/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/22339468_10155863237948278_8055820462810590123_o_ajbfcg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_589,w_589,x_611,y_255/c_fill,h_589,w_785/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/22339468_10155863237948278_8055820462810590123_o_ajbfcg.jpg" alt="22339468 10155863237948278 8055820462810590123 o ajbfcg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fashion Events</p>
<h1 class='item__title'><a href="/articles/2017/10/17/a-shoe-master-returns-to-portland-for-one-night">A Shoe Master Returns to Portland for One Night</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/16/this-women-s-workwear-line-says-yes-to-pockets-and-no-to-plumber-s-crack"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_3006,x_0,y_833/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-style-moxie-moss-team_itvxnq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2002,w_3006,x_0,y_833/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-style-moxie-moss-team_itvxnq.jpg" alt="1117 style moxie moss team itvxnq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style</p>
<h1 class='item__title'><a href="/articles/2017/10/16/this-women-s-workwear-line-says-yes-to-pockets-and-no-to-plumber-s-crack">This Women's Workwear Line Says Yes to Pockets (and No to Plumber’s Crack)</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/16/gorgeous-raincoats-to-slick-galoshes-the-best-local-stuff-for-wet-weather"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1820,w_2732,x_0,y_193/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-trophy-case-raincoat_txauqo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1820,w_2732,x_0,y_193/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-trophy-case-raincoat_txauqo.jpg" alt="1117 trophy case raincoat txauqo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Winning Finds</p>
<h1 class='item__title'><a href="/articles/2017/10/16/gorgeous-raincoats-to-slick-galoshes-the-best-local-stuff-for-wet-weather">Gorgeous Raincoats to Slick Galoshes, the Best Local Stuff for Wet Weather</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/10/3/these-dramatic-foam-headdresses-are-giving-us-life"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_N9A7459_hwwirh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_N9A7459_hwwirh.jpg" alt=" n9a7459 hwwirh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style Spotlight</p>
<h1 class='item__title'><a href="/slideshows/2017/10/3/these-dramatic-foam-headdresses-are-giving-us-life">These Dramatic Foam Headdresses Are Giving Us Life</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/9/26/north-portlands-cloak-and-dagger-is-the-cheers-of-barbershops"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1535,w_2303,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_7641_lobm2l.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1535,w_2303,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_7641_lobm2l.jpg" alt="Img 7641 lobm2l" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style Spotlight</p>
<h1 class='item__title'><a href="/articles/2017/9/26/north-portlands-cloak-and-dagger-is-the-cheers-of-barbershops">North Portland's Cloak & Dagger Is the Cheers of Barbershops</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kayla-brock">Kayla Brock</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-471'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-472'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/27/impossible-burger-now-courting-omnivores-at-six-portland-restaurants"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_304,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/impossible_vrzsbn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_1365,x_304,y_0/c_fill,h_1365,w_1820/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/impossible_vrzsbn.jpg" alt="Impossible vrzsbn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2017/10/27/impossible-burger-now-courting-omnivores-at-six-portland-restaurants">Impossible Burger Now Courting Omnivores at 6 Portland Restaurants</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/26/have-a-happy-healthy-november-with-these-local-wellness-events"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1337,x_390,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ORRC_20151126_TurkeyTrot_00308_y3sbzs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_1337,x_390,y_0/c_fill,h_1335,w_1780/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ORRC_20151126_TurkeyTrot_00308_y3sbzs.jpg" alt="Orrc 20151126 turkeytrot 00308 y3sbzs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Healthy Events</p>
<h1 class='item__title'><a href="/articles/2017/10/26/have-a-happy-healthy-november-with-these-local-wellness-events">Have a Happy, Healthy November with These Local Wellness Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/18/purringtons-cat-lounge-offers-senior-citizens-and-veterans-a-paw-some-deal"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_1026/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PM2_2__fzpzw3.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_1026/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PM2_2__fzpzw3.jpg" alt="Pm2 2  fzpzw3" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Furry Friends</p>
<h1 class='item__title'><a href="/articles/2017/10/18/purringtons-cat-lounge-offers-senior-citizens-and-veterans-a-paw-some-deal">Purringtons Cat Lounge Offers Senior Citizens and Veterans a Paw-Some Deal </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-bonnie">Hannah Bonnie</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/18/have-a-rotten-good-time-at-the-portland-fermentation-fest"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_467,w_700,x_0,y_24/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fermentation_Fest_h5cshg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_467,w_700,x_0,y_24/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Fermentation_Fest_h5cshg.jpg" alt="Fermentation fest h5cshg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fermentation Nation</p>
<h1 class='item__title'><a href="/articles/2017/10/18/have-a-rotten-good-time-at-the-portland-fermentation-fest">Have a Rotten Good Time at the Portland Fermentation Fest</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/16/how-an-oregon-clinic-provides-vital-health-care-for-seasonal-and-migrant-workers"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-vgmhc_boqxco.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3000,w_4500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-vgmhc_boqxco.jpg" alt="1117 laf vgmhc boqxco" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Light a Fire 2017: Keeping Us Healthy</p>
<h1 class='item__title'><a href="/articles/2017/10/16/how-an-oregon-clinic-provides-vital-health-care-for-seasonal-and-migrant-workers">How an Oregon Clinic Provides Vital Health Care for Seasonal and Migrant Workers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katie-vaughan">Katie Vaughan</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/10/16/how-one-portlander-helps-people-plan-for-end-of-life-care"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_801,w_1200,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Peggy_Maguire_in81da.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_801,w_1200,x_0,y_27/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Peggy_Maguire_in81da.jpg" alt="Peggy maguire in81da" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Light a Fire 2017: Extraordinary Board Member</p>
<h1 class='item__title'><a href="/articles/2017/10/16/how-one-portlander-helps-people-plan-for-end-of-life-care">How One Portlander Helps People Plan for End-of-Life Care</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katie-vaughan">Katie Vaughan</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-473'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Bars &amp; Nightlife</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/10/12/orange-julius-festive-nog-this-cocktail"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3004,w_3007,x_0,y_349/c_fill,h_3004,w_4005/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-pour-rock-bottom-riser_owptyy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3004,w_3007,x_0,y_349/c_fill,h_3004,w_4005/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-pour-rock-bottom-riser_owptyy.jpg" alt="1117 pour rock bottom riser owptyy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pour</p>
<h1 class='item__title'><a href="/articles/2017/10/12/orange-julius-festive-nog-this-cocktail">Orange Julius + Festive Nog = This Cocktail</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/benjamin-tepler">Benjamin Tepler</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/3/drink-and-dance-to-aid-puerto-rico-hurricane-relief"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_433/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Old_San_Juan_cocktail_wog2ia.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3024,x_0,y_433/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Old_San_Juan_cocktail_wog2ia.jpg" alt="Old san juan cocktail wog2ia" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everyday Activism </p>
<h1 class='item__title'><a href="/articles/2017/10/3/drink-and-dance-to-aid-puerto-rico-hurricane-relief">Drink and Dance to Aid Puerto Rico Hurricane Relief </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/03/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/9/18/two-of-portland-s-best-vegan-chefs-are-moving-to-vermont-and-leaving-their-most-popular-recipes-behind"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mac_syshik.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mac_syshik.jpg" alt="Mac syshik" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2017/9/18/two-of-portland-s-best-vegan-chefs-are-moving-to-vermont-and-leaving-their-most-popular-recipes-behind">Two of PDX’s Best Vegan Chefs Are Moving to Vermont—and Leaving Their Most Popular Recipes Behind</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/9/18/this-decked-out-airstream-could-be-your-next-party-pad"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1132,w_1698,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/00040-moscastudio-stolenpony-portland-airstream-PRINT_onu490.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1132,w_1698,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/00040-moscastudio-stolenpony-portland-airstream-PRINT_onu490.jpg" alt="00040 moscastudio stolenpony portland airstream print onu490" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Remodel</p>
<h1 class='item__title'><a href="/slideshows/2017/9/18/this-decked-out-airstream-could-be-your-next-party-pad">This Decked-Out Airstream Could Be Your Next Party Pad</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eleanor-van-buren">Eleanor Van Buren</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/14/meet-portland-s-self-proclaimed-lady-brewer-girl-gang"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1453,w_2180,x_227,y_260/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-mudroom-lady-brewer-girl-gang_xpqkat.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1453,w_2180,x_227,y_260/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-mudroom-lady-brewer-girl-gang_xpqkat.jpg" alt="0917 mudroom lady brewer girl gang xpqkat" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beer</p>
<h1 class='item__title'><a href="/articles/2017/8/14/meet-portland-s-self-proclaimed-lady-brewer-girl-gang">Meet Portland's Self-Proclaimed Lady Brewer Girl Gang</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katie-vaughan">Katie Vaughan</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/8/where-division-clinton-insiders-really-eat-drink-and-play"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1975,w_2964,x_0,y_134/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0716_lunches_kim_jong_grillin_omauoq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1975,w_2964,x_0,y_134/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0716_lunches_kim_jong_grillin_omauoq.jpg" alt="Pomo 0716 lunches kim jong grillin omauoq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Division/Clinton: Insider Picks</p>
<h1 class='item__title'><a href="/articles/2017/8/8/where-division-clinton-insiders-really-eat-drink-and-play">Where Division/Clinton Insiders Really Eat, Drink, and Play</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/08/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-474'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-475'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/slideshows/2017/10/24/how-to-move-a-137-year-old-house-across-town"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_3840,x_1738,y_0/c_fill,h_3840,w_5120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MM_House_in_Transit_The_Final_Stretch_03_cc2civ.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3840,w_3840,x_1738,y_0/c_fill,h_3840,w_5120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/MM_House_in_Transit_The_Final_Stretch_03_cc2civ.jpg" alt="Mm house in transit the final stretch 03 cc2civ" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Renovation</p>
<h1 class='item__title'><a href="/slideshows/2017/10/24/how-to-move-a-137-year-old-house-across-town">How to Move a 137-Year-Old House across Town</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kayla-brock">Kayla Brock</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/10/23/how-a-small-north-portland-boutique-plans-to-conquer-the-world"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3026,x_620,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mantel_shop_Kayla_Brock_1_kzqmge.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3024,w_3026,x_620,y_0/c_fill,h_3024,w_4032/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Mantel_shop_Kayla_Brock_1_kzqmge.jpg" alt="Mantel shop kayla brock 1 kzqmge" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Shopping</p>
<h1 class='item__title'><a href="/articles/2017/10/23/how-a-small-north-portland-boutique-plans-to-conquer-the-world">How a North Portland Boutique Plans to Conquer the World</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kayla-brock">Kayla Brock</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/10/18/pdx-has-a-1-3-billion-plan-to-build-a-bigger-better-concourse-e"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_726,w_1089,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_mh8ywi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_726,w_1089,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/download_mh8ywi.jpg" alt="Download mh8ywi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Airport News</p>
<h1 class='item__title'><a href="/articles/2017/10/18/pdx-has-a-1-3-billion-plan-to-build-a-bigger-better-concourse-e">PDX's $1.3 Billion Expansion Plan Includes a Bigger, Better Concourse E</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/hannah-bonnie">Hannah Bonnie</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/16/how-a-portland-wide-collaboration-helped-shelter-homeless-women"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2059,w_3091,x_0,y_400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-kenton-women-s-village-2_r8yuxw.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2059,w_3091,x_0,y_400/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-laf-kenton-women-s-village-2_r8yuxw.jpg" alt="1117 laf kenton women s village 2 r8yuxw" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Light a Fire 2017: Game-Changing Project</p>
<h1 class='item__title'><a href="/articles/2017/10/16/how-a-portland-wide-collaboration-helped-shelter-homeless-women">How a Portland-Wide Collaboration Helped Shelter Homeless Women</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/10/16/could-this-cruddy-swatch-of-concrete-become-a-riverside-paradise"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2430,w_3648,x_525,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-design-water-ave-yards-1_l6iijl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2430,w_3648,x_525,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1117-design-water-ave-yards-1_l6iijl.jpg" alt="1117 design water ave yards 1 l6iijl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Design</p>
<h1 class='item__title'><a href="/articles/2017/10/16/could-this-cruddy-swatch-of-concrete-become-a-riverside-paradise">Could This Cruddy Swatch of Concrete Become a Riverside Paradise?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/emma-mannheimer">Emma Mannheimer</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2017/10/16/welcome-to-the-portland-airport-s-brand-new-elite-terminal"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/17-0509Centrex_Atlantic-0102-HDR-Edit_bwfogj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_800,w_1200,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/17-0509Centrex_Atlantic-0102-HDR-Edit_bwfogj.jpg" alt="17 0509centrex atlantic 0102 hdr edit bwfogj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Terminal 1%</p>
<h1 class='item__title'><a href="/slideshows/2017/10/16/welcome-to-the-portland-airport-s-brand-new-elite-terminal">Welcome to the Portland Airport's Brand-New Elite Terminal</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10/16/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katelyn-best">Katelyn Best</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/portland_monthly/logo-inverse-4922174335da1ef7e316c9cc55ad6185dc569990bf1f3c80cc7b0d554421df4e.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>921 SW Washington Street, Suite 750 Portland, OR 97205<br/>Phone: 503-222-5144 &bull; Fax: 503-227-8777</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/portlandmonthly"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/PoMoMagazine"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+portlandmonthly/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/pomomagazine/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/portlandmonthly/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/arts-and-culture">Art &amp; Culture</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/home-and-real-estate">Home &amp; Real Estate</a>
</li>
<li>
<a href="/health-and-wellness">Health &amp; Wellness</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-portlandmonthly">Jobs</a>
</li>
<li>
<a href="/pages/intern-guidelines">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/pages/subscribe-choices">Subscribe</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11401/apps/LOGINSSO">Renew Subscription</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11401/apps/LOGINSSO">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/archives">Purchase Back Issues</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11401/apps/LOGINSSO">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://www.seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="https://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-0011c987754a31c1230fb0b5da10bed406d638dc8259c235443952907d418987.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants">Find a Restaurant</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/bars">Find a Bar</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Bars &amp; Nightlife</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/listings">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores">Find a Shop</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/style-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events">Event Calendar</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/film">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater &amp; Performance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/history">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/light-a-fire">Light a Fire</a>
</li>
<li class='menu__item'>
<a href="/tags/longreads">Longreads</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/science-and-technology">Science &amp; Technology</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/sports">Sports</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/environment-and-nature">Environment &amp; Nature</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/gear-and-activewear">Gear &amp; Activewear</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/weekend-getaways">Weekend Getaways</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-garden">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/body-and-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/health-news-and-events">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/2016/4/22/portland-s-best-bars-2016">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/oregon-craft-beer-guide/">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/2015/6/22/devouring-portland-s-hottest-brunch-spots">Brunch</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors &amp; Nurses</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/features/2016/10/10/portland-s-best-new-restaurants-of-2016">Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/2017/2/1/schools-2017-what-s-the-state-of-education-in-portland">Schools</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/9/13/oregon-s-50-best-wines">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://www.portlandbrideandgroom.com/">Weddings</a>
</li>
<li class='menu'>
<a href="/tags/portland-pages">Portland Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/pages/subscribe-choices">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
