<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Salt &amp; Straw Made A Portland Airport–Flavored Ice Cream | Portland Monthly</title>
<link rel="stylesheet" media="all" href="/assets/portland_monthly-b017fe3a01b9b32f2c49e4c4f5f4378eda984ba127ccbcf9e874b45f8bf148a3.css" />
<link rel="stylesheet" media="all" href="//cloud.typography.com/6681174/719008/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/portland_monthly/favicon-c16ae84e621be295ba6880cbb0e58c0e8d3b25a4d6fe425f2815d6adbf5952af.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="ivW4Vr93oia8xOcwskBKwvzBp60juo8/STFPsNhk+t1HxEGm96xjL9Xx837YvsRLhxVJa8KLalgBTv3c/qHy3g==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="It&#39;s a rainwater and spruce tips ice cream that “encapsulates the experience of flying into Portland.” Seriously." />
<meta name="keywords" property="keywords" content="Salt &amp; Straw,Feast Portland,PDX Carpet,Portland Airport,Jacobsen Sea Salt,Desserts" />
<meta name="date" property="date" content="2017-09-06 17:49:33 -0700" />
<meta name="gpt:property" property="gpt:property" content="PortlandMonthly" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="eat-and-drink,food-news-and-events" />
<meta name="gpt:tags" property="gpt:tags" content="Salt &amp; Straw,Feast Portland,PDX Carpet,Portland Airport,Jacobsen Sea Salt,Desserts" />



<meta name="gpt:slug" property="gpt:slug" content="salt-straw-made-a-portland-airport-flavored-ice-cream" />
<meta name="og:title" property="og:title" content="Salt &amp; Straw Made A Portland Airport–Flavored Ice Cream" />
<meta name="og:description" property="og:description" content="It&#39;s a rainwater and spruce tips ice cream that “encapsulates the experience of flying into Portland.” Seriously." />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_805,w_1207,x_13,y_32/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/PDX_Airport_Ice_Cream_2_bp1qac.jpg" />
<meta name="og:site_name" property="og:site_name" content="Portland Monthly" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/portlandmonthly" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, eat-and-drink, food-news-and-events, salt-straw, feast-portland, pdx-carpet, portland-airport, jacobsen-sea-salt, dessert, kelly-clarke, not-sponsored" />
<meta name="site_name" property="site_name" content="Portland Monthly" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="portlandmonthlymag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="052dd68aa4393e5fbb83b0a1a64dd60f" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="45.628445,-122.860794,45.420624,-122.410355" />

<link href="https://www.pdxmonthly.com/articles/2017/9/6/salt-straw-made-a-portland-airport-flavored-ice-cream" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577388, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<style type="text/css">
#widget-559 .widget__title {
    background-image: url('https://www.seattlemet.com/assets/seattle_met/logo-864b5c223b2761f2c13b5077cd2addfda01c4b8db4296280266199798e35cc6f.png');
    background-size: contain;
    background-repeat: no-repeat;
    text-indent: -9999px;
}
</style>
<meta name="sailthru.title" property="sailthru.title" content="Salt &amp; Straw Made A Portland Airport–Flavored Ice Cream" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Food News" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'eat-and-drink,food-news-and-events',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Kelly Clarke'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-R3PB' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-R3PB');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants">Find a Restaurant</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/bars">Find a Bar</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Bars &amp; Nightlife</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/listings">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores">Find a Shop</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/style-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events">Event Calendar</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/film">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater &amp; Performance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/history">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/light-a-fire">Light a Fire</a>
</li>
<li class='menu__item'>
<a href="/tags/longreads">Longreads</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/science-and-technology">Science &amp; Technology</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/sports">Sports</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/environment-and-nature">Environment &amp; Nature</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/gear-and-activewear">Gear &amp; Activewear</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/weekend-getaways">Weekend Getaways</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-garden">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/body-and-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/health-news-and-events">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/2016/4/22/portland-s-best-bars-2016">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/oregon-craft-beer-guide/">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/2015/6/22/devouring-portland-s-hottest-brunch-spots">Brunch</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors &amp; Nurses</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/features/2016/10/10/portland-s-best-new-restaurants-of-2016">Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/2017/2/1/schools-2017-what-s-the-state-of-education-in-portland">Schools</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/9/13/oregon-s-50-best-wines">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://www.portlandbrideandgroom.com/">Weddings</a>
</li>
<li class='menu'>
<a href="/tags/portland-pages">Portland Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/pages/subscribe-choices">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/eat-and-drink">Eat &amp; Drink</a></li>
<li><a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Food News</p>
<h1 class='page-header__title'>Salt & Straw Made A Portland Airport–Flavored Ice Cream</h1>
<h3 class='page-header__subtitle'>It's a rainwater and spruce tips ice cream that “encapsulates the experience of flying into Portland.” Seriously.</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

<span class='inline-list__item page-header__meta__date'>
9/6/2017 at 5:49pm
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="62265" data-entity-method="embed" data-image-align="full" data-image-caption="&lt;p&gt;Salt &amp;amp; Straw's new, limited edition &quot;PDX&amp;rsquo;s Rainwater &amp;amp; Spruce Tips Ice Cream&quot;&lt;/p&gt;" data-image-selection='{"x1":0,"y1":0,"x2":1280,"y2":854,"width":1280,"height":854}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/PDX_Airport_Ice_Cream_2_bp1qac.jpg" alt="Pdx airport ice cream 2 bp1qac"> <figcaption>
<div class="c-media__caption mceNonEditable">
<p>Salt &amp; Straw's new, limited edition "PDX’s Rainwater &amp; Spruce Tips Ice Cream"</p>
</div>
<div class="c-media__attributions mceNonEditable">
<p>Image: <a href="/producers/courtesy-salt-straw">Courtesy Salt &amp; Straw</a></p>
</div>
</figcaption></figure>
<p>The Gorge is still on fire, Texas is underwater, and Trump is…Trump, so the news that <strong><a href="/restaurants/salt-straw" data-entity-method="link" data-entity-type="business" data-entity-class="Restaurant" data-entity-id="2639">Salt &amp; Straw</a> has concocted an ice cream flavor that “encapsulates the experience of flying into Portland”</strong> makes me either want to slow clap in delight or punch something really hard. I just don’t know.</p>
<p>Either way, the <a href="/articles/how-salt-and-straw-captured-portland-in-a-cone-july-2014" data-entity-class="Article" data-entity-id="9506" data-entity-method="link" data-entity-type="content">frozen titan</a>’s new <strong>“PDX’s Rainwater &amp; Spruce Tips Ice Cream”</strong> exists now. It’s a limited-edition collaboration with <a target="_blank" href="https://feastportland.com/">Feast Portland</a> and the Portland International Airport, inspired by the vibe of flying into our fair city and what the press release describes as “being swarmed by the misty rain and soaking in a deep breath of spruce-laced Pacific Northwest air.”</p>
<p>What’s that translate to? Glad you asked: “Doug Fir tea and spruce needles are simmered in real Oregon rain water and then a touch of milk and a touch of Oregon ocean water from Jacobsen Salt are added in and finally a special hazelnut bark brittle made with Cocanu’s grey bar is stirred in, to pack in Portland’s beautifully rainy, gorgeous scenery into a scoop.” <strong>Honestly? That sounds pretty damn delicious.</strong> You literally could not get more Portland right now unless you slit open our collective gullets and scraped out all the rosé and ash we’ve been consuming the past few days.</p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p>It’s the culmination of all of <a href="/articles/how-salt-and-straw-captured-portland-in-a-cone-july-2014" data-entity-class="Article" data-entity-id="9506" data-entity-method="link" data-entity-type="content">Salt &amp; Straw’s bold, loopy, lovable, region-defining flavors</a>, which have tapped everything from <a href="/articles/is-gregory-gourdet-making-the-desserts-of-the-summer" data-entity-class="Article" data-entity-id="15538" data-entity-method="link" data-entity-type="content">chef’s obsessions</a> to compost bin fruits and veggies in past years. Add in the PDX Airport, an unexpected master at pushing local branding to insane levels—<a href="/articles/where-to-eat-at-portland-international-airport" data-entity-class="Article" data-entity-id="14962" data-entity-method="link" data-entity-type="content">food carts</a> and <a target="_blank" href="https://www.instagram.com/pdxcarpet">PDX Carpet Instagram accounts</a> to the <a href="/articles/the-portland-airport-opened-a-mini-movie-theater-and-it-s-packing-houses" data-entity-class="Article" data-entity-id="15310" data-entity-method="link" data-entity-type="content">Hollywood Theatre</a>—and you’ve got Peak Portland in a cup.</p>
<p>It’s either brilliant or a warning sign that Salt &amp; Straw may be veering dangerously close to <a target="_blank" href="http://www.wweek.com/portland/blog-27665-rogues-voodoo-doughnut-maple-bacon-ale.html">Rogue Ales &amp; Spirits/Voodoo Doughnut Bacon Maple Ale</a> territory. You decide. Single scoop cups will be available at the PDX Airport (Tender Loving Empire and Country Cat locations) and at S&amp;S’s local scoop shops September 13–17. Bonus: On Wednesday, September 13, lucky tourists flying <em>into</em> PDX around lunchtime will get free samples from a S&amp;S cart parked on Concourse D.</p>
<p>Portland—never, ever change. <strong>Except stop being on fire, please.</strong></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/salt-straw">Salt &amp; Straw</a>, <a href="/tags/feast-portland">Feast Portland</a>, <a href="/tags/pdx-carpet">PDX Carpet</a>, <a href="/tags/portland-airport">Portland Airport</a>, <a href="/tags/jacobsen-sea-salt">Jacobsen Sea Salt</a>, <a href="/tags/dessert">Desserts</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-15780"
</script>
<div id='disqus_thread'></div>
</div>
<div class='attribute attribute--stacked attribute--scroll'>
<div class='attribute__header'>In this Article</div>
<div class='attribute__body'>
<div class='listing-item-index'><div class='item'>
<a href="/restaurants/salt-straw"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_534,w_533,x_0,y_162/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4a_hpvr8u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_534,w_533,x_0,y_162/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/4a_hpvr8u.jpg" alt="4a hpvr8u" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker is-editors-pick'>Editor’s Pick</p>
<h1 class='item__title'>
<a href="/restaurants/salt-straw">Salt & Straw Ice Cream</a>
</h1>
<p class='item__meta'>
<span class='inline-list__item'>$</span>
<span class='inline-list__item'>Dessert</span>
<span class='inline-list__item'>Multiple Locations</span>
</p>
<p class='item__teaser'>Cousins Kim and Tyler Malek tapped the local spirit of craft, collaboration, and crazy flavors to challenge expectations of what an ice cream parlor might lo...</p>
</div>
</div>
</div>
</div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/9/5/help-hurricane-harvey-survivors-by-eating-at-these-24-portland-restaurants-this-friday"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1028,w_1028,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/helphoustonpdx_f3umeb.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1028,w_1028,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/helphoustonpdx_f3umeb.png" alt="Helphoustonpdx f3umeb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everyday Activism </p>
<h1 class='item__title'><a href="/articles/2017/9/5/help-hurricane-harvey-survivors-by-eating-at-these-24-portland-restaurants-this-friday">Help Hurricane Harvey Survivors by Eating at These 24 Portland Restaurants This Friday</a></h1>
<p class='item__teaser'>From Country Cat and Podnah's to Tusk and Boke Bowl, #HelpHoustonPDX eateries pledge a percentage of funds from Friday, September 8 for Red Cross efforts in Texas.</p>
<p class='item__meta'>
<span class='inline-list__item'>09/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/9/6/new-portland-pop-up-dinner-series-celebrates-black-artists"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2339,w_2339,x_1283,y_65/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yum_bestzt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2339,w_2339,x_1283,y_65/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yum_bestzt.jpg" alt="Yum bestzt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food News</p>
<h1 class='item__title'><a href="/articles/2017/9/6/new-portland-pop-up-dinner-series-celebrates-black-artists">New Portland Pop-Up Dinner Series Celebrates Black Artists</a></h1>
<p class='item__teaser'>Black Feast will debut Sunday, September 10, exploring themes from Audre Lorde’s <i>Sister Outsider</i>.</p>
<p class='item__meta'>
<span class='inline-list__item'>4:53pm</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/8/30/feast-portland-loses-texas-barbecue-star-aaron-franklin-after-restaurant-fire"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3271,w_3271,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Feast2016_FranklinBBQ_AubrieLeGault-105_pdtxet_cmuli0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3271,w_3271,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Feast2016_FranklinBBQ_AubrieLeGault-105_pdtxet_cmuli0.jpg" alt="Feast2016 franklinbbq aubrielegault 105 pdtxet cmuli0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2017/8/30/feast-portland-loses-texas-barbecue-star-aaron-franklin-after-restaurant-fire">Feast Portland Loses Texas Barbecue Star Aaron Franklin after Restaurant Fire</a></h1>
<p class='item__teaser'>After major damage to Austin’s iconic Franklin Barbecue last week, a Portland favorite will stay home to rebuild.</p>
<p class='item__meta'>
<span class='inline-list__item'>08/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/karen-brooks">Karen Brooks</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/9/6/salt-straw-made-a-portland-airport-flavored-ice-cream"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_853,x_158,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PDX_Airport_Ice_Cream_2_bp1qac.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_853,x_158,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PDX_Airport_Ice_Cream_2_bp1qac.jpg" alt="Pdx airport ice cream 2 bp1qac" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food News</p>
<h1 class='item__title'><a href="/articles/2017/9/6/salt-straw-made-a-portland-airport-flavored-ice-cream">Salt & Straw Made A Portland Airport–Flavored Ice Cream</a></h1>
<p class='item__teaser'>It's a rainwater and spruce tips ice cream that “encapsulates the experience of flying into Portland.” Seriously.</p>
<p class='item__meta'>
<span class='inline-list__item'>5:49pm</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/4/17/the-portland-airport-opened-a-mini-movie-theater-and-it-s-packing-houses"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1877,w_2817,x_239,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0517_arts_hollywood_theater_airport_yyiras.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1877,w_2817,x_239,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0517_arts_hollywood_theater_airport_yyiras.jpg" alt="Pomo 0517 arts hollywood theater airport yyiras" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>In-Flight Entertainment</p>
<h1 class='item__title'><a href="/articles/2017/4/17/the-portland-airport-opened-a-mini-movie-theater-and-it-s-packing-houses">The Portland Airport Opened a Mini-Movie Theater—and It’s Packing Houses</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>04/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/fiona-mccann">Fiona McCann</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2016/12/14/where-to-eat-at-portland-international-airport"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stumptownpdx2_dhhezl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/stumptownpdx2_dhhezl.jpg" alt="Stumptownpdx2 dhhezl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hit List</p>
<h1 class='item__title'><a href="/articles/2016/12/14/where-to-eat-at-portland-international-airport">Where to Eat at PDX</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>12/14/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/arlo-voorhees">Arlo Voorhees</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/6/19/is-gregory-gourdet-making-the-desserts-of-the-summer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_374,w_561,x_0,y_77/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Departure_Ice_Cream_Cone_xhdege.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_374,w_561,x_0,y_77/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Departure_Ice_Cream_Cone_xhdege.jpg" alt="Departure ice cream cone xhdege" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Summer Sweets</p>
<h1 class='item__title'><a href="/articles/2017/6/19/is-gregory-gourdet-making-the-desserts-of-the-summer">Is Gregory Gourdet Making the Desserts of Summer?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/19/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2014/8/1/how-salt-and-straw-captured-portland-in-a-cone-july-2014"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_445,w_667,x_0,y_284/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0814-salt-and-straw-malek2_fvla95.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_445,w_667,x_0,y_284/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0814-salt-and-straw-malek2_fvla95.jpg" alt="0814 salt and straw malek2 fvla95" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>PROFILE</p>
<h1 class='item__title'><a href="/articles/2014/8/1/how-salt-and-straw-captured-portland-in-a-cone-july-2014">How Salt & Straw Captured Portland in a Cone</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/01/2014</span>
<span class='inline-list__item'>
Photography by
<a href="/producers/karen-brooks">Karen Brooks</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-464'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/9/6/salt-straw-made-a-portland-airport-flavored-ice-cream"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_853,x_158,y_0/c_fill,h_854,w_1139/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PDX_Airport_Ice_Cream_2_bp1qac.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_853,x_158,y_0/c_fill,h_854,w_1139/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PDX_Airport_Ice_Cream_2_bp1qac.jpg" alt="Pdx airport ice cream 2 bp1qac" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food News</p>
<h1 class='item__title'><a href="/articles/2017/9/6/salt-straw-made-a-portland-airport-flavored-ice-cream">Salt & Straw Made A Portland Airport–Flavored Ice Cream</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>5:49pm</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/9/6/new-portland-pop-up-dinner-series-celebrates-black-artists"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2339,w_2339,x_1283,y_65/c_fill,h_2339,w_3119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yum_bestzt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2339,w_2339,x_1283,y_65/c_fill,h_2339,w_3119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yum_bestzt.jpg" alt="Yum bestzt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food News</p>
<h1 class='item__title'><a href="/articles/2017/9/6/new-portland-pop-up-dinner-series-celebrates-black-artists">New Portland Pop-Up Dinner Series Celebrates Black Artists</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>4:53pm</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/9/6/here-s-where-to-eat-drink-and-donate-to-support-eagle-creek-fire-relief-efforts"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0317_eat_drink_rally_pizza_v0ivd4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1335,w_2000,x_0,y_120/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0317_eat_drink_rally_pizza_v0ivd4.jpg" alt="Pomo 0317 eat drink rally pizza v0ivd4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everyday Activism</p>
<h1 class='item__title'><a href="/articles/2017/9/6/here-s-where-to-eat-drink-and-donate-to-support-eagle-creek-fire-relief-efforts">Here’s Where to Eat, Drink, and Donate to Support Eagle Creek Fire Relief Efforts</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>4:38pm</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a> and <a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/9/5/help-hurricane-harvey-survivors-by-eating-at-these-24-portland-restaurants-this-friday"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_687,w_1028,x_0,y_213/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/helphoustonpdx_f3umeb.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_687,w_1028,x_0,y_213/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/helphoustonpdx_f3umeb.png" alt="Helphoustonpdx f3umeb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everyday Activism </p>
<h1 class='item__title'><a href="/articles/2017/9/5/help-hurricane-harvey-survivors-by-eating-at-these-24-portland-restaurants-this-friday">Help Hurricane Harvey Survivors by Eating at These 24 Portland Restaurants This Friday</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/30/20-mostly-healthy-back-to-school-snacks-and-lunches-for-your-little-locavore"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/desktop_wfh6u6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/desktop_wfh6u6.jpg" alt="Desktop wfh6u6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Back to School</p>
<h1 class='item__title'><a href="/articles/2017/8/30/20-mostly-healthy-back-to-school-snacks-and-lunches-for-your-little-locavore">20 (Mostly) Healthy Back-to-School Snacks & Lunches for Your Little Locavore</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/30/feast-portland-loses-texas-barbecue-star-aaron-franklin-after-restaurant-fire"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Feast2016_FranklinBBQ_AubrieLeGault-105_pdtxet_cmuli0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Feast2016_FranklinBBQ_AubrieLeGault-105_pdtxet_cmuli0.jpg" alt="Feast2016 franklinbbq aubrielegault 105 pdtxet cmuli0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2017/8/30/feast-portland-loses-texas-barbecue-star-aaron-franklin-after-restaurant-fire">Feast Portland Loses Texas Barbecue Star Aaron Franklin after Restaurant Fire</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/karen-brooks">Karen Brooks</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-465'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-466'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/9/6/new-portland-pop-up-dinner-series-celebrates-black-artists"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2339,w_2339,x_1283,y_65/c_fill,h_2339,w_3119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yum_bestzt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2339,w_2339,x_1283,y_65/c_fill,h_2339,w_3119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yum_bestzt.jpg" alt="Yum bestzt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food News</p>
<h1 class='item__title'><a href="/articles/2017/9/6/new-portland-pop-up-dinner-series-celebrates-black-artists">New Portland Pop-Up Dinner Series Celebrates Black Artists</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>4:53pm</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/31/top-things-to-do-this-weekend-aug-31-sept-3"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1060,w_1060,x_294,y_0/c_fill,h_1060,w_1413/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/656-edit-Jeremy-Hernandez-e1501768536303_ufda3u.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1060,w_1060,x_294,y_0/c_fill,h_1060,w_1413/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/656-edit-Jeremy-Hernandez-e1501768536303_ufda3u.jpg" alt="656 edit jeremy hernandez e1501768536303 ufda3u" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>PoMo Picks</p>
<h1 class='item__title'><a href="/articles/2017/8/31/top-things-to-do-this-weekend-aug-31-sept-3">Top Things to Do This Weekend: Aug 31–Sept 3</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rebecca-jacobson">Rebecca Jacobson</a> and <a href="/producers/anyi-wong-lifton">Anyi Wong-Lifton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/31/samiya-bashir-will-smash-your-definition-of-poetry-at-tba"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1309,w_1964,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/headshot_-_samiya_clip_-_sepia_thb8ab.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1309,w_1964,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/headshot_-_samiya_clip_-_sepia_thb8ab.jpg" alt="Headshot   samiya clip   sepia thb8ab" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Poetry</p>
<h1 class='item__title'><a href="/articles/2017/8/31/samiya-bashir-will-smash-your-definition-of-poetry-at-tba">Samiya Bashir Will Smash Your Definition of Poetry at TBA</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/bryanna-briley">Bryanna Briley</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/23/top-things-to-do-this-weekend-aug-24-27"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_934,w_1400,x_0,y_247/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lizzo-Press-Photo-NEW-Jabari-Jacobs__guz5gm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_934,w_1400,x_0,y_247/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Lizzo-Press-Photo-NEW-Jabari-Jacobs__guz5gm.jpg" alt="Lizzo press photo new jabari jacobs  guz5gm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>PoMo Picks</p>
<h1 class='item__title'><a href="/articles/2017/8/23/top-things-to-do-this-weekend-aug-24-27">Top Things to Do This Weekend: Aug 24–27</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rebecca-jacobson">Rebecca Jacobson</a> and <a href="/producers/anyi-wong-lifton">Anyi Wong-Lifton</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/22/happy-100th-birthday-international-rose-test-garden"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/International_Rose_Test_Garden6_v7nlze.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/International_Rose_Test_Garden6_v7nlze.jpg" alt="International rose test garden6 v7nlze" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Parks</p>
<h1 class='item__title'><a href="/articles/2017/8/22/happy-100th-birthday-international-rose-test-garden">Happy 100th Birthday, International Rose Test Garden!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a> and <a href="/producers/rachel-wilson">Rachel Wilson</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/17/top-things-to-do-this-weekend-aug-17-20"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_2400,x_0,y_462/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TheTyrannyOfHope_008_Postcard_fojdyt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1602,w_2400,x_0,y_462/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/TheTyrannyOfHope_008_Postcard_fojdyt.jpg" alt="Thetyrannyofhope 008 postcard fojdyt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>PoMo Picks</p>
<h1 class='item__title'><a href="/articles/2017/8/17/top-things-to-do-this-weekend-aug-17-20">Top Things to Do This Weekend: Aug 17–20</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/17/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rebecca-jacobson">Rebecca Jacobson</a> and <a href="/producers/anyi-wong-lifton">Anyi Wong-Lifton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-467'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/9/6/here-s-where-to-eat-drink-and-donate-to-support-eagle-creek-fire-relief-efforts"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0317_eat_drink_rally_pizza_v0ivd4.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_2000,x_0,y_0/c_fill,h_2000,w_2667/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0317_eat_drink_rally_pizza_v0ivd4.jpg" alt="Pomo 0317 eat drink rally pizza v0ivd4" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everyday Activism</p>
<h1 class='item__title'><a href="/articles/2017/9/6/here-s-where-to-eat-drink-and-donate-to-support-eagle-creek-fire-relief-efforts">Here’s Where to Eat, Drink, and Donate to Support Eagle Creek Fire Relief Efforts</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>4:38pm</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a> and <a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/9/6/the-gorge-is-on-fire-should-you-go-outside-today"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_0,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_441056737_cdzay8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_0,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_441056737_cdzay8.jpg" alt="Shutterstock 441056737 cdzay8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Sky Is Falling</p>
<h1 class='item__title'><a href="/articles/2017/9/6/the-gorge-is-on-fire-should-you-go-outside-today">The Gorge Is On Fire. Should You Go Outside Today?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:02am</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/9/5/the-gorge-is-burning-what-to-know-and-how-to-help"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_68/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6240_npldal.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_68/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6240_npldal.jpg" alt="Img 6240 npldal" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News</p>
<h1 class='item__title'><a href="/articles/2017/9/5/the-gorge-is-burning-what-to-know-and-how-to-help">The Gorge Is Burning: What to Know and How to Help</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/portland-monthly-staff">Portland Monthly Staff</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/31/help-hurricane-harvey-survivors-at-these-portland-fundraising-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/flood_gqkwqk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/flood_gqkwqk.jpg" alt="Flood gqkwqk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everyday Activism</p>
<h1 class='item__title'><a href="/articles/2017/8/31/help-hurricane-harvey-survivors-at-these-portland-fundraising-events">Help Hurricane Harvey Survivors at These Portland Fundraising Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/31/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/29/did-forever-21-knock-off-wildfang-s-most-famous-shirt"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_1300,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_9903_id3xu8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_1300,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_9903_id3xu8.jpg" alt=" mg 9903 id3xu8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fashion News</p>
<h1 class='item__title'><a href="/articles/2017/8/29/did-forever-21-knock-off-wildfang-s-most-famous-shirt">Did Forever 21 Knock Off Wildfang's Most Famous Shirt?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/slideshows/2017/8/22/2017-bridgetown-bash"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PoMo-6.24.17.BridgetownBash-DeSomer-178_ydlgot.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1332,w_2000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PoMo-6.24.17.BridgetownBash-DeSomer-178_ydlgot.jpg" alt="Pomo 6.24.17.bridgetownbash desomer 178 ydlgot" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Portland Pages</p>
<h1 class='item__title'><a href="/slideshows/2017/8/22/2017-bridgetown-bash">2017 Bridgetown Bash</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/portland-pages">Portland Pages</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-468'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-469'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/9/6/salt-straw-made-a-portland-airport-flavored-ice-cream"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_853,x_158,y_0/c_fill,h_854,w_1139/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PDX_Airport_Ice_Cream_2_bp1qac.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_854,w_853,x_158,y_0/c_fill,h_854,w_1139/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/PDX_Airport_Ice_Cream_2_bp1qac.jpg" alt="Pdx airport ice cream 2 bp1qac" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food News</p>
<h1 class='item__title'><a href="/articles/2017/9/6/salt-straw-made-a-portland-airport-flavored-ice-cream">Salt & Straw Made A Portland Airport–Flavored Ice Cream</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>5:49pm</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/9/5/the-gorge-is-burning-what-to-know-and-how-to-help"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_2688,x_136,y_91/c_fill,h_2691,w_3588/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6240_npldal.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_2688,x_136,y_91/c_fill,h_2691,w_3588/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_6240_npldal.jpg" alt="Img 6240 npldal" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>News</p>
<h1 class='item__title'><a href="/articles/2017/9/5/the-gorge-is-burning-what-to-know-and-how-to-help">The Gorge Is Burning: What to Know and How to Help</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>09/05/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/portland-monthly-staff">Portland Monthly Staff</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/30/these-7-oregon-scenic-bikeways-are-made-for-fall-cycling"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_852,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Old_West_1_uedtpq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_852,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Old_West_1_uedtpq.jpg" alt="Old west 1 uedtpq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bike Touring</p>
<h1 class='item__title'><a href="/articles/2017/8/30/these-7-oregon-scenic-bikeways-are-made-for-fall-cycling">These 7  Oregon Scenic Bikeways Are Made for Fall Cycling</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rachel-wilson">Rachel Wilson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/24/25-great-swimming-holes-within-3-hours-of-portland"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2181,w_3268,x_0,y_1531/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lower_lewis_falls_resized_kfmfrv.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2181,w_3268,x_0,y_1531/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lower_lewis_falls_resized_kfmfrv.jpg" alt="Lower lewis falls resized kfmfrv" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Get Out</p>
<h1 class='item__title'><a href="/articles/2017/8/24/25-great-swimming-holes-within-3-hours-of-portland">25 Great Swimming Holes within 3 Hours of Portland</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/benjamin-tepler">Benjamin Tepler</a>, <a href="/producers/rachel-ritchie">Rachel Ritchie</a>, <a href="/producers/margaret-seiler">Margaret Seiler</a>, <a href="/producers/caleb-diehl">Caleb Diehl</a>, and <a href="/producers/kasey-cordell">Kasey Cordell</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/23/hopworks-and-deschutes-to-open-pdx-airport-locations"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1064,w_1596,x_254,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hopworks_PDX_airport_2_ypsfnt.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1064,w_1596,x_254,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Hopworks_PDX_airport_2_ypsfnt.png" alt="Hopworks pdx airport 2 ypsfnt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beer Me</p>
<h1 class='item__title'><a href="/articles/2017/8/23/hopworks-and-deschutes-to-open-pdx-airport-locations">Hopworks and Deschutes to Open PDX Airport Locations in 2018</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/22/happy-100th-birthday-international-rose-test-garden"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/International_Rose_Test_Garden6_v7nlze.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_533,w_800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/International_Rose_Test_Garden6_v7nlze.jpg" alt="International rose test garden6 v7nlze" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Parks</p>
<h1 class='item__title'><a href="/articles/2017/8/22/happy-100th-birthday-international-rose-test-garden">Happy 100th Birthday, International Rose Test Garden!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a> and <a href="/producers/rachel-wilson">Rachel Wilson</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-470'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/29/did-forever-21-knock-off-wildfang-s-most-famous-shirt"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_867,x_433,y_0/c_fill,h_867,w_1156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_9903_id3xu8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_867,w_867,x_433,y_0/c_fill,h_867,w_1156/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_MG_9903_id3xu8.jpg" alt=" mg 9903 id3xu8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fashion News</p>
<h1 class='item__title'><a href="/articles/2017/8/29/did-forever-21-knock-off-wildfang-s-most-famous-shirt">Did Forever 21 Knock Off Wildfang's Most Famous Shirt?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/29/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/15/fade-to-light-is-back-with-10-local-designers-in-one-fun-fashion-show"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_409,w_409,x_42,y_0/c_fill,h_409,w_545/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FTL_AUG_2016_RNWY-166_naqw1g.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_409,w_409,x_42,y_0/c_fill,h_409,w_545/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/FTL_AUG_2016_RNWY-166_naqw1g.jpg" alt="Ftl aug 2016 rnwy 166 naqw1g" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fashion Show</p>
<h1 class='item__title'><a href="/articles/2017/8/15/fade-to-light-is-back-with-10-local-designers-in-one-fun-fashion-show">Fade to Light Is Back with 10 Local Designers in One Fun Fashion Show</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/14/tyke-bikes-to-gender-neutral-baby-fashion-the-best-portland-stuff-for-kids"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_3300,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-trophy-case-hello-good-morning_bdi1wl.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2200,w_3300,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-trophy-case-hello-good-morning_bdi1wl.jpg" alt="0917 trophy case hello good morning bdi1wl" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Winning Finds</p>
<h1 class='item__title'><a href="/articles/2017/8/14/tyke-bikes-to-gender-neutral-baby-fashion-the-best-portland-stuff-for-kids">Tyke Bikes to Gender-Neutral Baby Fashion, the Best Portland Stuff for Kids</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/14/celebrating-30-years-of-spartacus-portland-s-beloved-adult-store"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-style-spartacus-spread_zkmecs.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-style-spartacus-spread_zkmecs.jpg" alt="0917 style spartacus spread zkmecs" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style</p>
<h1 class='item__title'><a href="/articles/2017/8/14/celebrating-30-years-of-spartacus-portland-s-beloved-adult-store">Celebrating 30 Years of Spartacus, Portland's Beloved Adult Store</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/8/where-division-clinton-insiders-really-eat-drink-and-play"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1975,w_2964,x_0,y_134/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0716_lunches_kim_jong_grillin_omauoq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1975,w_2964,x_0,y_134/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0716_lunches_kim_jong_grillin_omauoq.jpg" alt="Pomo 0716 lunches kim jong grillin omauoq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Division/Clinton: Insider Picks</p>
<h1 class='item__title'><a href="/articles/2017/8/8/where-division-clinton-insiders-really-eat-drink-and-play">Where Division/Clinton Insiders Really Eat, Drink, and Play</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/08/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/8/five-places-that-exist-only-in-portland-s-division-clinton-neighborhood"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Langlitz_Leathers_rxcwzd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2691,w_4032,x_0,y_333/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Langlitz_Leathers_rxcwzd.jpg" alt="Langlitz leathers rxcwzd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Division/Clinton: Oddities</p>
<h1 class='item__title'><a href="/articles/2017/8/8/five-places-that-exist-only-in-portland-s-division-clinton-neighborhood">5 Places That Exist Only in Portland's Division/Clinton Neighborhood</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/08/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-471'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-472'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/9/6/new-portland-pop-up-dinner-series-celebrates-black-artists"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2339,w_2339,x_1283,y_65/c_fill,h_2339,w_3119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yum_bestzt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2339,w_2339,x_1283,y_65/c_fill,h_2339,w_3119/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/yum_bestzt.jpg" alt="Yum bestzt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Food News</p>
<h1 class='item__title'><a href="/articles/2017/9/6/new-portland-pop-up-dinner-series-celebrates-black-artists">New Portland Pop-Up Dinner Series Celebrates Black Artists</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>4:53pm</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/9/6/the-gorge-is-on-fire-should-you-go-outside-today"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_0,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_441056737_cdzay8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_667,x_0,y_0/c_fill,h_667,w_889/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/shutterstock_441056737_cdzay8.jpg" alt="Shutterstock 441056737 cdzay8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Sky Is Falling</p>
<h1 class='item__title'><a href="/articles/2017/9/6/the-gorge-is-on-fire-should-you-go-outside-today">The Gorge Is On Fire. Should You Go Outside Today?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>10:02am</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/30/20-mostly-healthy-back-to-school-snacks-and-lunches-for-your-little-locavore"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/desktop_wfh6u6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_667,w_1000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/desktop_wfh6u6.jpg" alt="Desktop wfh6u6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Back to School</p>
<h1 class='item__title'><a href="/articles/2017/8/30/20-mostly-healthy-back-to-school-snacks-and-lunches-for-your-little-locavore">20 (Mostly) Healthy Back-to-School Snacks & Lunches for Your Little Locavore</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/30/these-7-oregon-scenic-bikeways-are-made-for-fall-cycling"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_852,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Old_West_1_uedtpq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_852,w_1280,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Old_West_1_uedtpq.jpg" alt="Old west 1 uedtpq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Bike Touring</p>
<h1 class='item__title'><a href="/articles/2017/8/30/these-7-oregon-scenic-bikeways-are-made-for-fall-cycling">These 7  Oregon Scenic Bikeways Are Made for Fall Cycling</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rachel-wilson">Rachel Wilson</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/23/have-a-happy-healthy-september-with-these-local-wellness-events"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2426,w_3639,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/color_run_s7nb6p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2426,w_3639,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/color_run_s7nb6p.jpg" alt="Color run s7nb6p" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Healthy Events</p>
<h1 class='item__title'><a href="/articles/2017/8/23/have-a-happy-healthy-september-with-these-local-wellness-events">Have a Happy, Healthy September with These Local Wellness Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/23/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/22/fighting-food-waste-just-got-easier-thanks-to-imperfect-produce"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_7775-2_foacmx.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1067,w_1600,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_7775-2_foacmx.jpg" alt="Img 7775 2 foacmx" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everyday Activism</p>
<h1 class='item__title'><a href="/articles/2017/8/22/fighting-food-waste-just-got-easier-thanks-to-imperfect-produce">Fighting Food Waste Just Got Easier, Thanks to Imperfect Produce</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-473'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Bars &amp; Nightlife</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/14/meet-portland-s-self-proclaimed-lady-brewer-girl-gang"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2444,w_2441,x_0,y_92/c_fill,h_2444,w_3259/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-mudroom-lady-brewer-girl-gang_xpqkat.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2444,w_2441,x_0,y_92/c_fill,h_2444,w_3259/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-mudroom-lady-brewer-girl-gang_xpqkat.jpg" alt="0917 mudroom lady brewer girl gang xpqkat" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beer</p>
<h1 class='item__title'><a href="/articles/2017/8/14/meet-portland-s-self-proclaimed-lady-brewer-girl-gang">Meet Portland's Self-Proclaimed Lady Brewer Girl Gang</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/katie-vaughan">Katie Vaughan</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/8/8/where-division-clinton-insiders-really-eat-drink-and-play"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2232,w_2232,x_179,y_0/c_fill,h_2232,w_2976/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0716_lunches_kim_jong_grillin_omauoq.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2232,w_2232,x_179,y_0/c_fill,h_2232,w_2976/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0716_lunches_kim_jong_grillin_omauoq.jpg" alt="Pomo 0716 lunches kim jong grillin omauoq" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Division/Clinton: Insider Picks</p>
<h1 class='item__title'><a href="/articles/2017/8/8/where-division-clinton-insiders-really-eat-drink-and-play">Where Division/Clinton Insiders Really Eat, Drink, and Play</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/08/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/8/25-great-spots-to-eat-drink-in-portland-s-division-clinton-neighborhood"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2668,w_4002,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/POKPDX_Ike_sVietnamseFishSauceWings_LRG__4__lzcu3n.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2668,w_4002,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/POKPDX_Ike_sVietnamseFishSauceWings_LRG__4__lzcu3n.jpg" alt="Pokpdx ike svietnamsefishsaucewings lrg  4  lzcu3n" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Division/Clinton: Food & Drink</p>
<h1 class='item__title'><a href="/articles/2017/8/8/25-great-spots-to-eat-drink-in-portland-s-division-clinton-neighborhood">25+ Great Spots to Eat & Drink in Portland's Division/Clinton Neighborhood</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/08/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/10/oregon-s-new-coastal-ale-trail"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_859,w_1290,x_97,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/16010_Public_Coast1162_aoxwr6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_859,w_1290,x_97,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/16010_Public_Coast1162_aoxwr6.jpg" alt="16010 public coast1162 aoxwr6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Beaches: Beer</p>
<h1 class='item__title'><a href="/articles/2017/7/10/oregon-s-new-coastal-ale-trail">Oregon's New Coastal Ale Trail</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/30/7-can-t-miss-portland-bars"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2181,w_3267,x_0,y_894/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-guide-2017-expatriate_zgaais.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2181,w_3267,x_0,y_894/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-guide-2017-expatriate_zgaais.jpg" alt="Newcomers guide 2017 expatriate zgaais" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The City's Best</p>
<h1 class='item__title'><a href="/articles/2017/6/30/7-can-t-miss-portland-bars">7 Can't-Miss Portland Bars</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/benjamin-tepler">Benjamin Tepler</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/6/12/oregon-craft-beer-guide"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2181,w_3267,x_0,y_943/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0717-beer-breakside-patio_qinfga.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2181,w_3267,x_0,y_943/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0717-beer-breakside-patio_qinfga.jpg" alt="0717 beer breakside patio qinfga" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beer Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/6/12/oregon-craft-beer-guide">Summer of Beer: Portland’s Best Pints and Breweries Right Now</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-474'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-475'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/8/22/happy-100th-birthday-international-rose-test-garden"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_200,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/International_Rose_Test_Garden6_v7nlze.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_600,w_600,x_200,y_0/c_fill,h_600,w_800/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/International_Rose_Test_Garden6_v7nlze.jpg" alt="International rose test garden6 v7nlze" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Parks</p>
<h1 class='item__title'><a href="/articles/2017/8/22/happy-100th-birthday-international-rose-test-garden">Happy 100th Birthday, International Rose Test Garden!</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/22/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a> and <a href="/producers/rachel-wilson">Rachel Wilson</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2017/8/14/kengo-kumas-new-portland-area-home-is-a-straight-up-stunner"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_992,w_992,x_0,y_0/c_fill,h_992,w_1323/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Suteki_SOD_House_2017_JK_for_media_only_Med_Res_07_kxei5f.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_992,w_992,x_0,y_0/c_fill,h_992,w_1323/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Suteki_SOD_House_2017_JK_for_media_only_Med_Res_07_kxei5f.jpg" alt="Suteki sod house 2017 jk for media only med res 07 kxei5f" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Architecture</p>
<h1 class='item__title'><a href="/slideshows/2017/8/14/kengo-kumas-new-portland-area-home-is-a-straight-up-stunner">Kengo Kuma's New Portland-Area Home Is a Straight-Up Stunner</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/anyi-wong-lifton">Anyi Wong-Lifton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/8/14/second-homes-vacation-pads-getaways-10-ways-to-dream-of-a-little-shack-on-the-side"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3262,w_4900,x_0,y_409/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-second-homes-illo_x0813z.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3262,w_4900,x_0,y_409/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-second-homes-illo_x0813z.png" alt="0917 second homes illo x0813z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Great Escapes</p>
<h1 class='item__title'><a href="/articles/2017/8/14/second-homes-vacation-pads-getaways-10-ways-to-dream-of-a-little-shack-on-the-side">Second Homes, Vacation Pads, & Getaways: 10 Ways to Dream of a Little Shack on the Side</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/zach-dundas">Zach Dundas</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/14/want-to-rent-your-vacation-home-your-extra-bedroom-your-hand-built-treehouse"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1515,w_2273,x_497,y_509/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-second-homes-illo_x0813z.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1515,w_2273,x_497,y_509/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-second-homes-illo_x0813z.png" alt="0917 second homes illo x0813z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Great Escapes: How-To</p>
<h1 class='item__title'><a href="/articles/2017/8/14/want-to-rent-your-vacation-home-your-extra-bedroom-your-hand-built-treehouse">Want to Rent Your Vacation Home? Your Extra Bedroom? Your Hand-Built Treehouse?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/caitlin-medearis">Caitlin Medearis</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/8/14/so-you-want-to-buy-a-second-home"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1775,w_2663,x_659,y_435/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-second-homes-hunt-and-gather_p3wmzm.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1775,w_2663,x_659,y_435/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-second-homes-hunt-and-gather_p3wmzm.jpg" alt="0917 second homes hunt and gather p3wmzm" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Great Escapes: Hunt & Gather</p>
<h1 class='item__title'><a href="/articles/2017/8/14/so-you-want-to-buy-a-second-home">So, You Want to Buy a Second Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/bryanna-briley">Bryanna Briley</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/8/14/how-a-humble-oregon-woodsman-conquered-the-yurt-market"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_985,w_1477,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-second-homes-yurts_jwwqtk.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_985,w_1477,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0917-second-homes-yurts_jwwqtk.jpg" alt="0917 second homes yurts jwwqtk" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Great Escapes: Round Out Your World</p>
<h1 class='item__title'><a href="/articles/2017/8/14/how-a-humble-oregon-woodsman-conquered-the-yurt-market">How a Humble Oregon Woodsman Conquered the Yurt Market</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>08/14/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/zach-dundas">Zach Dundas</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/portland_monthly/logo-inverse-4922174335da1ef7e316c9cc55ad6185dc569990bf1f3c80cc7b0d554421df4e.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>921 SW Washington Street, Suite 750 Portland, OR 97205<br/>Phone: 503-222-5144 &bull; Fax: 503-227-8777</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/portlandmonthly"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/PoMoMagazine"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+portlandmonthly/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/pomomagazine/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/portlandmonthly/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/arts-and-culture">Art &amp; Culture</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/home-and-real-estate">Home &amp; Real Estate</a>
</li>
<li>
<a href="/health-and-wellness">Health &amp; Wellness</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-portlandmonthly">Jobs</a>
</li>
<li>
<a href="/pages/intern-guidelines">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/pages/subscribe-choices">Subscribe</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11401/apps/LOGINSSO">Renew Subscription</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11401/apps/LOGINSSO">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/archives">Purchase Back Issues</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11401/apps/LOGINSSO">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://www.seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="https://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-812653650272ab55e0c33efeb3d1f1aea916db474be179698f73a3c6eabfa017.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants">Find a Restaurant</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/bars">Find a Bar</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Bars &amp; Nightlife</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/listings">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores">Find a Shop</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/style-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events">Event Calendar</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/film">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater &amp; Performance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/history">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/light-a-fire">Light a Fire</a>
</li>
<li class='menu__item'>
<a href="/tags/longreads">Longreads</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/science-and-technology">Science &amp; Technology</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/sports">Sports</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/environment-and-nature">Environment &amp; Nature</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/gear-and-activewear">Gear &amp; Activewear</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/weekend-getaways">Weekend Getaways</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-garden">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-real-estate/architecture-and-design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/featured-homes-and-gardens">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/real-estate">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/body-and-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/health-news-and-events">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/2016/4/22/portland-s-best-bars-2016">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/oregon-craft-beer-guide/">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/2015/6/22/devouring-portland-s-hottest-brunch-spots">Brunch</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors &amp; Nurses</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/features/2016/10/10/portland-s-best-new-restaurants-of-2016">Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/2017/2/1/schools-2017-what-s-the-state-of-education-in-portland">Schools</a>
</li>
<li class='menu__item'>
<a href="/home-and-real-estate/neighborhood-guides">Neighborhood Guides</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/9/13/oregon-s-50-best-wines">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://www.portlandbrideandgroom.com/">Weddings</a>
</li>
<li class='menu'>
<a href="/tags/portland-pages">Portland Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/pages/subscribe-choices">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
