<!DOCTYPE html>
<html ng-app='Ink'>
<head>
<title>Aminé Just Dropped His New Album and It Was Worth the Wait | Portland Monthly</title>
<link rel="stylesheet" media="all" href="/assets/portland_monthly-b017fe3a01b9b32f2c49e4c4f5f4378eda984ba127ccbcf9e874b45f8bf148a3.css" />
<link rel="stylesheet" media="all" href="//cloud.typography.com/6681174/719008/css/fonts.css" />
<link rel="shortcut icon" type="image/x-icon" href="/assets/portland_monthly/favicon-c16ae84e621be295ba6880cbb0e58c0e8d3b25a4d6fe425f2815d6adbf5952af.ico" />
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="KupVNPFTRvNJ878nRImxxPYNxaUAZ+u7g8Em859QjEqR+9WQ8fU/xdM9B1ZBNsPMP9iDdUM6iOsX9PV6S6Id6w==" />
<meta name="viewport" property="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="SKYPE_TOOLBAR" property="SKYPE_TOOLBAR" content="SKYPE_TOOLBAR_PARSER_COMPATIBLE" />
<meta name="description" property="description" content="Weird and funny and thoughtful, &lt;i&gt;Good for You&lt;/i&gt; is a freewheeling followup to his 2016 viral hit &quot;Caroline.&quot;" />
<meta name="keywords" property="keywords" content="Pop Culture,Hip-Hop" />
<meta name="date" property="date" content="2017-07-28 07:00:00 -0700" />
<meta name="gpt:property" property="gpt:property" content="PortlandMonthly" />
<meta name="gpt:network_code" property="gpt:network_code" content="1020224" />
<meta name="gpt:channels" property="gpt:channels" content="arts-and-culture,music" />
<meta name="gpt:tags" property="gpt:tags" content="Pop Culture,Hip-Hop" />



<meta name="gpt:slug" property="gpt:slug" content="amine-just-dropped-his-new-album-finally" />
<meta name="og:title" property="og:title" content="Aminé Just Dropped His New Album and It Was Worth the Wait" />
<meta name="og:description" property="og:description" content="Weird and funny and thoughtful, &lt;i&gt;Good for You&lt;/i&gt; is a freewheeling followup to his 2016 viral hit &quot;Caroline.&quot;" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:image" property="og:image" content="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2137,w_3214,x_0,y_529/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1200/Amine__Press_Photo_ymxg5z.jpg" />
<meta name="og:site_name" property="og:site_name" content="Portland Monthly" />
<meta name="article_publisher" property="article_publisher" content="https://www.facebook.com/portlandmonthly" />

<meta name="sailthru.tags" property="sailthru.tags" content="article, arts-and-culture, music, pop-culture, hiphop, marty-patail, not-sponsored" />
<meta name="site_name" property="site_name" content="Portland Monthly" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />

<meta name="disqus:shortname" property="disqus:shortname" content="portlandmonthlymag" />
<meta name="cloud_name" property="cloud_name" content="sagacity" />
<meta name="cloud_key" property="cloud_key" content="112292951192885" />
<meta name="vimeo_access_token" property="vimeo_access_token" content="052dd68aa4393e5fbb83b0a1a64dd60f" />
<meta name="jwplayer_url" property="jwplayer_url" content="//content.jwplatform.com/libraries/P6zlhDTk.js" />
<meta name="bounds" property="bounds" content="45.628445,-122.860794,45.420624,-122.410355" />

<link href="https://www.pdxmonthly.com/articles/2017/7/28/amine-just-dropped-his-new-album-finally" rel="canonical" />
<meta name="apple-itunes-app" content="app-id=1157577388, affiliate-data=ct=Smart%20App%20Banner&pt=698374"/>
<meta name="sailthru.title" property="sailthru.title" content="Aminé Just Dropped His New Album and It Was Worth the Wait" />
<meta name="sailthru.kicker" property="sailthru.kicker" content="Music" />



<script>
  (function() {
      function loadHorizon() {
          var s = document.createElement('script');
          s.type = 'text/javascript';
          s.async = true;
          s.src = location.protocol + '//ak.sail-horizon.com/horizon/v1.js';
          var x = document.getElementsByTagName('script')[0];
          x.parentNode.insertBefore(s, x);
      }
      loadHorizon();
      var oldOnLoad = window.onload;
      window.onload = function() {
          if (typeof oldOnLoad === 'function') {
              oldOnLoad();
          }
          Sailthru.setup({
              domain: 'horizon.' + window.location.hostname.replace('www.', '')
          });
      };
  })();
</script>


</head>
<body class='has-full-header'>
<script>
  var dataLayer = [{
    'channels':   'arts-and-culture,music',
    'blogs':      '',
    'microsites': '',
    'issue':      '',
    'authors':    'Marty Patail'
  }];
</script>
<noscript>
<iframe height='0' src='//www.googletagmanager.com/ns.html?id=GTM-R3PB' style='display: none; visiblity: hidden;' width='0'></iframe>
</noscript>
<script>
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-R3PB');
</script>

<div class='site-wrapper'>

<header class='g-header'>
<div class='l-container'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

</div>
<nav class='g-navigation'>
<div class='g-navigation--primary'>
<div class='l-container'>
<ul class='g-navigation__menu'>
<li class='menu'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants">Find a Restaurant</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/bars">Find a Bar</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Bars &amp; Nightlife</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/listings">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores">Find a Shop</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/style-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/arts-and-entertainment">Arts &amp; Culture</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events">Event Calendar</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/film">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater &amp; Performance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/news-and-profiles">News &amp; City Life</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/history">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/light-a-fire">Light a Fire</a>
</li>
<li class='menu__item'>
<a href="/tags/longreads">Longreads</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/science-and-technology">Science &amp; Technology</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/sports">Sports</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/environment-and-nature">Environment &amp; Nature</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/gear-and-activewear">Gear &amp; Activewear</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/weekend-getaways">Weekend Getaways</a>
</li>
</ul>
</li>

<li class='menu menu--search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
</ul>
</div>
</div>
<div class='g-navigation--secondary'>
<div class='l-container'>
<ul class='g-navigation__menu'><li class='menu'>
<a href="/home-and-garden">Home &amp; Real Estate</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-garden/design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-garden/portlands-greatest-homes">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-garden/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-garden/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-garden/real-estate">Real Estate</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/body-and-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/health-news-and-events">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/best-of-the-city">Best of the City</a>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/2016/4/22/portland-s-best-bars-2016">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/oregon-craft-beer-guide/">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/2015/6/22/devouring-portland-s-hottest-brunch-spots">Brunch</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors &amp; Nurses</a>
</li>
<li class='menu__item'>
<a href="/features/2016/10/10/portland-s-best-new-restaurants-of-2016">Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/2017/2/1/schools-2017-what-s-the-state-of-education-in-portland">Schools</a>
</li>
<li class='menu__item'>
<a href="/features/2015/7/20/a-field-guide-to-the-best-hiking-and-biking-trails-in-oregon">Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/9/13/oregon-s-50-best-wines">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://www.portlandbrideandgroom.com/">Weddings</a>
</li>
<li class='menu'>
<a href="/tags/portland-pages">Portland Pages</a>
</li>
<li class='menu'>
<a href="/issues/current">The Magazine</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/pages/subscribe-choices">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="/subscribe">Subscribe</a>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>
</ul>
</div>
</div>
</nav>
</header>

<main>




<div class='l-container--full-width'>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 90], [728, 90]]' dimensions-large-desktop='[[970, 90], [728, 90]]' dimensions-mobile='[[320, 50]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</div>
<div class='l-container'><ol class='breadcrumbs content-breadcrumbs'>
<li><a href="/arts-and-culture">Arts &amp; Culture</a></li>
<li><a href="/arts-and-culture/music">Music</a></li>
</ol>
</div>
<article class='l-article'>
<header class='page-header'>

<p class='page-header__kicker'>Music</p>
<h1 class='page-header__title'>Aminé Just Dropped His New Album and It Was Worth the Wait</h1>
<h3 class='page-header__subtitle'>Weird and funny and thoughtful, <i>Good for You</i> is a freewheeling followup to his 2016 viral hit "Caroline."</h3>
<p class='inline-list page-header__meta'>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

<span class='inline-list__item page-header__meta__date'>
7/28/2017 at 7:00am
</span>
</p>


</header>
<div class='l-main' ng-controller='ContentController'>
<div class='c-before'>
<div class='share-buttons'>
<div class='addthis_sharing_toolbox'></div>
</div>


</div>
<div class='c-body'>
<figure class="c-align--full c-media c-media--image mceNonEditable" data-entity-class="image" data-entity-id="61791" data-entity-method="embed" data-image-align="full" data-image-caption="" data-image-selection='{"x1":0,"y1":461,"x2":3214,"y2":3724,"width":3214,"height":3263}'><img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3263,w_3214,x_0,y_461/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_1080/Amine__Press_Photo_ymxg5z.jpg" alt="Amine  press photo ymxg5z"></figure>
<p>Turn up the volume, Portland: The long-awaited Aminé album is here at last.</p>
<p>The 23-year-old Portland rapper found himself with an unexpected hit last summer, when his video for the insanely catchy "Caroline" went viral. To date, the song has almost 180 million views on YouTube and more than 244 million streams on Spotify, and brought him to the attention of Republic Records. <a href="/articles/amine-slams-trump-victory-on-jimmy-fallon" data-entity-class="Article" data-entity-id="14843" data-entity-method="link" data-entity-type="content">A post-election spot</a> on the <em>Tonight Show with Jimmy Fallon</em> last year showed a political bent and serious chutzpah. Since that performance, Aminé has released a slow trickle of new material: the Missy Elliot-esque "REDMERCEDES" and the brooding, soulful "Turf," which we called <a href="/articles/amines-new-song-turf-is-a-gut-punching-gentrification-lament" data-entity-class="Article" data-entity-id="15559" data-entity-method="link" data-entity-type="content">"a haunting narrative about gentrification in this city."</a> This week he was joined by Offset on Seth Meyers to perform another new track, "Wedding Crashers".</p>
<p>And now, finally, the album. </p><div class="ad hide-desktop widget widget--ad" data-widget-type="ad" dimensions-desktop="[[300, 250]]" dimensions-large-desktop="[[300, 250]]" dimensions-mobile="[[300, 250]]" dimensions-tablet="[[728, 90]]" id="widget-"></div>


<p><strong>On the 15-track "Good for You" both the playfulness and the politics are on display.</strong> On the one hand, he's aware and alienated, worried about gentrification and racism, and mulling over his own faith. On the other hand, he's having fun and nerdy to the core—dropping SpongeBob and Lilo &amp; Stitch and <em>Game of Thrones</em> references with abandon. Like with "Caroline," he's at his catchiest when singing about  relationships: the gleeful "Wedding Crashers," addressed to his ex lovers, and the groovy album closer "Heebiejeebies," featuring vocals from Kehlani, not to mention "Spice Girl," where he combines Posh, Scary, Sporty, and Ginger into one perfect, fictional woman.</p>
<p>Whether "Good for You" will live up to the extremely high bar "Caroline" set—we'll let that be your call. What is true is that "Good For You" is idiosyncratically, quintessentially Aminé: weird and funny and thoughtful through and through. You should hear it. </p>
<p><iframe src="https://open.spotify.com/embed/album/3lajefIuUk4SfzqVBSJy8p" width="300" height="380" frameborder="0"></iframe></p>
<p><iframe src="https://www.youtube.com/embed/YaIXFwylGZA" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
</div>
<div class='c-after'>
<div class='attributes'>
<div class='attribute'>
<div class='attribute__header'>Filed under</div>
<div class='attribute__body'><a href="/tags/pop-culture">Pop Culture</a>, <a href="/tags/hiphop">Hip-Hop</a></div>
</div>
<div class='attribute attribute--stacked'>
<div class='attribute__header show-comments'>Show Comments</div>
<script>
  var disqus_identifier = "Article-15676"
</script>
<div id='disqus_thread'></div>
</div>
</div>


</div>
</div>
<aside class='l-sidebar'>
<div class='hide-mobile hide-tablet widget widget--content-index' data-widget-type='content_views_index' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Popular Content</h1>
</div>
<div class='widget__body'>
<div class='item-index'>
<div class='item'>
<a href="/articles/2017/7/18/portland-folk-duo-lenore-is-ready-to-roar"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_784,w_785,x_89,y_175/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lenore_uxg4s0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_784,w_785,x_89,y_175/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lenore_uxg4s0.jpg" alt="Lenore uxg4s0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Music</p>
<h1 class='item__title'><a href="/articles/2017/7/18/portland-folk-duo-lenore-is-ready-to-roar">Portland Folk Duo Lenore Is Ready to Roar</a></h1>
<p class='item__teaser'>Rebecca Marie Miller and Joy Pearson make sweet, fierce harmonies on their forthcoming debut album.</p>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/bryanna-briley">Bryanna Briley</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/7/28/amine-just-dropped-his-new-album-finally"><div class='item__thumb'>
<div class='aspect_ratio_square thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3217,w_3214,x_0,y_473/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amine__Press_Photo_ymxg5z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3217,w_3214,x_0,y_473/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amine__Press_Photo_ymxg5z.jpg" alt="Amine  press photo ymxg5z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Music</p>
<h1 class='item__title'><a href="/articles/2017/7/28/amine-just-dropped-his-new-album-finally">Aminé Just Dropped His New Album and It Was Worth the Wait</a></h1>
<p class='item__teaser'>Weird and funny and thoughtful, <i>Good for You</i> is a freewheeling followup to his 2016 viral hit "Caroline."</p>
<p class='item__meta'>
<span class='inline-list__item'>7:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

<div class='hide-mobile hide-tablet widget widget--native-ad' data-widget-type='native_ad' id='widget-'>
<div class='widget__body'>
<div class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content'></div>
</div>
</div>

<div class='ad hide-mobile hide-tablet widget widget--ad' data-widget-type='ad' dimensions-desktop='[[300, 600]]' dimensions-large-desktop='[[300, 600]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-'></div>

</aside>
</article>
<div class='l-container'>
<div class='widget widget--content-row' data-widget-type='content_related_row' id='widget-'>
<div class='widget__header'>
<h1 class='widget__title'>Related Content</h1>
</div>
<div class='widget__body'>
<div class='item-row'>
<div class='item'>
<a href="/articles/2017/6/26/amines-new-song-turf-is-a-gut-punching-gentrification-lament"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_645,w_967,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/aminestill2_zhoohb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_645,w_967,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/aminestill2_zhoohb.jpg" alt="Aminestill2 zhoohb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Hip-Hop</p>
<h1 class='item__title'><a href="/articles/2017/6/26/amines-new-song-turf-is-a-gut-punching-gentrification-lament">Aminé’s New Song 'Turf' is a Gut-Punching Gentrification Lament</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/bryanna-briley">Bryanna Briley</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2016/11/16/amine-slams-trump-victory-on-jimmy-fallon"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_538,w_807,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/amine_m7svj8.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_538,w_807,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/amine_m7svj8.jpg" alt="Amine m7svj8" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Music</p>
<h1 class='item__title'><a href="/articles/2016/11/16/amine-slams-trump-victory-on-jimmy-fallon">Aminé Slams Trump's Victory on Jimmy Fallon</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>11/16/2016</span>
<span class='inline-list__item'>
By
<a href="/producers/fiona-mccann">Fiona McCann</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/7/10/three-years-in-portland-indie-hip-hop-label-eyrst-heats-up"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1476,w_2213,x_516,y_886/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-art-eyrst_eztj3c.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1476,w_2213,x_516,y_886/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-art-eyrst_eztj3c.jpg" alt="0817 art eyrst eztj3c" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Music</p>
<h1 class='item__title'><a href="/articles/2017/7/10/three-years-in-portland-indie-hip-hop-label-eyrst-heats-up">Three Years In, Portland Indie Hip-Hop Label Eyrst Heats Up</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/fiona-mccann">Fiona McCann</a>
</span>

</p>
</div>
</div>
<div class='item'>
<a href="/articles/2017/6/30/your-ultimate-portland-pop-culture-cheat-sheet-n-g"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_717,w_1075,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_1216_pop_weekend_film_festival_djj6ch.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_717,w_1075,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_1216_pop_weekend_film_festival_djj6ch.jpg" alt="Pomo 1216 pop weekend film festival djj6ch" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pop Culture</p>
<h1 class='item__title'><a href="/articles/2017/6/30/your-ultimate-portland-pop-culture-cheat-sheet-n-g">Your Ultimate Portland Pop Culture Cheat Sheet</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/fiona-mccann">Fiona McCann</a>
</span>

</p>
</div>
</div>

</div>
</div>

</div>

</div>
<div class='l-container'>
<div id='layout-section--1'><div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-464'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink">Eat &amp; Drink</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/26/former-spago-and-bluehour-chef-thomas-boyce-takes-over-pearl-tavern-kitchen"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2314,w_2314,x_0,y_0/c_fill,h_2314,w_3085/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pearltavern_p07hid.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2314,w_2314,x_0,y_0/c_fill,h_2314,w_3085/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pearltavern_p07hid.jpg" alt="Pearltavern p07hid" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2017/7/26/former-spago-and-bluehour-chef-thomas-boyce-takes-over-pearl-tavern-kitchen">Former Spago and Bluehour Chef Thomas Boyce Takes Over Pearl Tavern Kitchen</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/karen-brooks">Karen Brooks</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/25/the-women-of-wildfang-and-10-barrel-brewed-a-summer-beer"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_0,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildfang_x_10_Barrel_beer_Grl_Pwr_Sour_lgb0vt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_0,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildfang_x_10_Barrel_beer_Grl_Pwr_Sour_lgb0vt.jpg" alt="Wildfang x 10 barrel beer grl pwr sour lgb0vt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beer</p>
<h1 class='item__title'><a href="/articles/2017/7/25/the-women-of-wildfang-and-10-barrel-brewed-a-summer-beer">The Women of Wildfang and 10 Barrel Brewed a Summer Beer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/21/boxer-ramen-to-open-in-americano-s-burnside-26-space-in-october"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_438,w_660,x_0,y_470/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BoxerRamen__09_ow1grr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_438,w_660,x_0,y_470/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/BoxerRamen__09_ow1grr.jpg" alt="Boxerramen  09 ow1grr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Breaking News</p>
<h1 class='item__title'><a href="/articles/2017/7/21/boxer-ramen-to-open-in-americano-s-burnside-26-space-in-october">Boxer Ramen to Open in Americano’s Burnside 26 Space in October</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/21/recreate-a-southeast-asian-night-market-at-home"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/se2_c7ljzb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/se2_c7ljzb.jpg" alt="Se2 c7ljzb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Recipes</p>
<h1 class='item__title'><a href="/articles/2017/7/21/recreate-a-southeast-asian-night-market-at-home">Recreate a Southeast Asian Night Market at Home</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/benjamin-tepler">Benjamin Tepler</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/21/the-crown-is-downtown-s-new-lunchtime-pizza-go-to"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/valls_CrownPizza_0090_epik5x.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1200,w_1800,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/valls_CrownPizza_0090_epik5x.jpg" alt="Valls crownpizza 0090 epik5x" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>First Impressions</p>
<h1 class='item__title'><a href="/articles/2017/7/21/the-crown-is-downtown-s-new-lunchtime-pizza-go-to">The Crown Is Downtown's New Lunchtime Pizza Go-To</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/21/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>

<div channels='eat-and-drink' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/20/you-can-now-eat-gluten-free-vegan-pizza-at-back-to-eden-bakery"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/backtoeden-8_zn0hhd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/backtoeden-8_zn0hhd.jpg" alt="Backtoeden 8 zn0hhd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant Openings</p>
<h1 class='item__title'><a href="/articles/2017/7/20/you-can-now-eat-gluten-free-vegan-pizza-at-back-to-eden-bakery">You Can Now Eat Gluten-Free, Vegan Pizza at Back to Eden Bakery </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-465'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-466'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/arts-and-culture">Arts &amp; Culture</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/28/amine-just-dropped-his-new-album-finally"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3217,w_3214,x_0,y_473/c_fill,h_3217,w_4289/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amine__Press_Photo_ymxg5z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3217,w_3214,x_0,y_473/c_fill,h_3217,w_4289/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Amine__Press_Photo_ymxg5z.jpg" alt="Amine  press photo ymxg5z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Music</p>
<h1 class='item__title'><a href="/articles/2017/7/28/amine-just-dropped-his-new-album-finally">Aminé Just Dropped His New Album and It Was Worth the Wait</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>7:00am</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/27/top-things-to-do-this-weekend-july-27-30"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_443,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mako-miyamoto-170415-3690-6d_8__pz8ufr.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1333,w_1334,x_443,y_0/c_fill,h_1333,w_1777/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/mako-miyamoto-170415-3690-6d_8__pz8ufr.jpg" alt="Mako miyamoto 170415 3690 6d 8  pz8ufr" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>PoMo Picks</p>
<h1 class='item__title'><a href="/articles/2017/7/27/top-things-to-do-this-weekend-july-27-30">Top Things to Do This Weekend: July 27–30</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rebecca-jacobson">Rebecca Jacobson</a> and <a href="/producers/anyi-wong-lifton">Anyi Wong-Lifton</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/27/walking-the-world-with-pacific-northwest-writer-robert-moor"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3310,w_4970,x_610,y_340/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/author1_c6fchg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3310,w_4970,x_610,y_340/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/author1_c6fchg.jpg" alt="Author1 c6fchg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Books</p>
<h1 class='item__title'><a href="/articles/2017/7/27/walking-the-world-with-pacific-northwest-writer-robert-moor">Walking the World with Pacific Northwest Writer Robert Moor</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/20/top-things-to-do-this-weekend-july-20-23"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1620,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1437690967591_bhkfgp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1080,w_1620,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/1437690967591_bhkfgp.jpg" alt="1437690967591 bhkfgp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>PoMo Picks</p>
<h1 class='item__title'><a href="/articles/2017/7/20/top-things-to-do-this-weekend-july-20-23">Top Things to Do This Weekend: July 20–23</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rebecca-jacobson">Rebecca Jacobson</a>, <a href="/producers/anyi-wong-lifton">Anyi Wong-Lifton</a>, and <a href="/producers/fiona-mccann">Fiona McCann</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/18/portland-folk-duo-lenore-is-ready-to-roar"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_199/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lenore_uxg4s0.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_640,w_960,x_0,y_199/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/lenore_uxg4s0.jpg" alt="Lenore uxg4s0" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Music</p>
<h1 class='item__title'><a href="/articles/2017/7/18/portland-folk-duo-lenore-is-ready-to-roar">Portland Folk Duo Lenore Is Ready to Roar</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/bryanna-briley">Bryanna Briley</a>
</span>

</p>
</div>
</div>

<div channels='arts-and-culture' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/12/top-things-to-do-this-weekend-july-13-16"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/05-og_zzsg6z.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1365,w_2048,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/05-og_zzsg6z.jpg" alt="05 og zzsg6z" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>PoMo Picks</p>
<h1 class='item__title'><a href="/articles/2017/7/12/top-things-to-do-this-weekend-july-13-16">Top Things to Do This Weekend: July 13–16</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/rebecca-jacobson">Rebecca Jacobson</a>, <a href="/producers/meagan-nolan">Meagan Nolan</a>, and <a href="/producers/anyi-wong-lifton">Anyi Wong-Lifton</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-467'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/news-and-city-life">News &amp; City Life</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/10/is-camping-really-so-great-the-pros-and-cons"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2326,w_2333,x_64,y_1127/c_fill,h_2326,w_3101/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-shakedown-bear_dgxlan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2326,w_2333,x_64,y_1127/c_fill,h_2326,w_3101/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-shakedown-bear_dgxlan.jpg" alt="0817 shakedown bear dgxlan" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Shakedown</p>
<h1 class='item__title'><a href="/articles/2017/7/10/is-camping-really-so-great-the-pros-and-cons">Is Camping Really So Great? The Pros and Cons</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/10/summer-reading-2017-fresh-short-stories-and-poems-from-top-portland-writers"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2503,w_2500,x_0,y_130/c_fill,h_2503,w_3337/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-summer-reads_d8vcwt.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2503,w_2500,x_0,y_130/c_fill,h_2503,w_3337/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-summer-reads_d8vcwt.png" alt="0817 summer reads d8vcwt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Summer Reads</p>
<h1 class='item__title'><a href="/articles/2017/7/10/summer-reading-2017-fresh-short-stories-and-poems-from-top-portland-writers">Summer Reading 2017: Fresh Short Stories and Poems from Top Portland Writers</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/fiona-mccann">Fiona McCann</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/10/this-sand-is-our-sand-why-oregon-s-beaches-belong-to-everyone"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2294,w_3439,x_168,y_162/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-beach-bill_wjhvki.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2294,w_3439,x_168,y_162/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-beach-bill_wjhvki.jpg" alt="0817 beach bill wjhvki" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>History</p>
<h1 class='item__title'><a href="/articles/2017/7/10/this-sand-is-our-sand-why-oregon-s-beaches-belong-to-everyone">This Sand Is Our Sand: Why Oregon's Beaches Belong to Everyone</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/brent-walth">Brent Walth</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/10/unlikely-hiker-jenny-bruso-blasts-open-the-idea-of-who-belongs-in-the-outdoors"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2450,w_3673,x_0,y_86/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-lss-jenny-bruso_qqktfo.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2450,w_3673,x_0,y_86/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-lss-jenny-bruso_qqktfo.jpg" alt="0817 lss jenny bruso qqktfo" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Long Story Short</p>
<h1 class='item__title'><a href="/articles/2017/7/10/unlikely-hiker-jenny-bruso-blasts-open-the-idea-of-who-belongs-in-the-outdoors">'Unlikely Hiker' Jenny Bruso Blasts Open the Idea of Who Belongs in the Wilderness</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/slideshows/2017/7/10/how-a-portland-company-helped-brand-a-sweet-new-tokyo-hotel"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-mudroom-wired-entry_y90czn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-mudroom-wired-entry_y90czn.jpg" alt="0817 mudroom wired entry y90czn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Design</p>
<h1 class='item__title'><a href="/slideshows/2017/7/10/how-a-portland-company-helped-brand-a-sweet-new-tokyo-hotel">How a Portland Company Helped Brand a Sweet New Tokyo Hotel</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/zach-dundas">Zach Dundas</a>
</span>

</p>
</div>
</div>

<div channels='news-and-city-life' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/10/meet-the-portland-coach-breaking-down-barriers-on-the-soccer-pitch"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1113,w_1667,x_0,y_706/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-mudroom-kaig-lightner_n3z1h7.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1113,w_1667,x_0,y_706/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-mudroom-kaig-lightner_n3z1h7.jpg" alt="0817 mudroom kaig lightner n3z1h7" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Sports</p>
<h1 class='item__title'><a href="/articles/2017/7/10/meet-the-portland-coach-breaking-down-barriers-on-the-soccer-pitch">Meet the Portland Coach Breaking Down Barriers on the Soccer Pitch</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-468'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-469'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/travel-and-outdoors">Travel &amp; Outdoors</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/27/walking-the-world-with-pacific-northwest-writer-robert-moor"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3140,w_3140,x_1940,y_380/c_fill,h_3140,w_4187/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/author1_c6fchg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3140,w_3140,x_1940,y_380/c_fill,h_3140,w_4187/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/author1_c6fchg.jpg" alt="Author1 c6fchg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Books</p>
<h1 class='item__title'><a href="/articles/2017/7/27/walking-the-world-with-pacific-northwest-writer-robert-moor">Walking the World with Pacific Northwest Writer Robert Moor</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/11/pro-tip-summer-is-the-right-time-to-reserve-your-winter-cabin-getaway"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2450,x_563,y_0/c_fill,h_2448,w_3264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/New_Peterson_cabin_Feb_2017__1__1__zbagnb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2448,w_2450,x_563,y_0/c_fill,h_2448,w_3264/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/New_Peterson_cabin_Feb_2017__1__1__zbagnb.jpg" alt="New peterson cabin feb 2017  1  1  zbagnb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Forest Escape</p>
<h1 class='item__title'><a href="/articles/2017/7/11/pro-tip-summer-is-the-right-time-to-reserve-your-winter-cabin-getaway">Pro Tip: Summer Is the Right Time to Reserve Your Winter Cabin Getaway</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/11/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/meagan-nolan">Meagan Nolan</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/10/is-camping-really-so-great-the-pros-and-cons"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1640,w_2461,x_0,y_1108/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-shakedown-bear_dgxlan.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1640,w_2461,x_0,y_1108/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-shakedown-bear_dgxlan.jpg" alt="0817 shakedown bear dgxlan" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The Shakedown</p>
<h1 class='item__title'><a href="/articles/2017/7/10/is-camping-really-so-great-the-pros-and-cons">Is Camping Really So Great? The Pros and Cons</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/10/the-insider-s-guide-to-the-oregon-coast"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2900,w_4350,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-beaches-van_c5yjyu.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2900,w_4350,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-beaches-van_c5yjyu.jpg" alt="0817 beaches van c5yjyu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Beaches</p>
<h1 class='item__title'><a href="/articles/2017/7/10/the-insider-s-guide-to-the-oregon-coast">The Insider's Guide to the Oregon Coast</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/10/this-sand-is-our-sand-why-oregon-s-beaches-belong-to-everyone"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2294,w_3439,x_168,y_162/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-beach-bill_wjhvki.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2294,w_3439,x_168,y_162/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-beach-bill_wjhvki.jpg" alt="0817 beach bill wjhvki" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>History</p>
<h1 class='item__title'><a href="/articles/2017/7/10/this-sand-is-our-sand-why-oregon-s-beaches-belong-to-everyone">This Sand Is Our Sand: Why Oregon's Beaches Belong to Everyone</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/brent-walth">Brent Walth</a>
</span>

</p>
</div>
</div>

<div channels='travel-and-outdoors' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/10/oregon-s-new-coastal-ale-trail"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_859,w_1290,x_97,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/16010_Public_Coast1162_aoxwr6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_859,w_1290,x_97,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/16010_Public_Coast1162_aoxwr6.jpg" alt="16010 public coast1162 aoxwr6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Beaches: Beer</p>
<h1 class='item__title'><a href="/articles/2017/7/10/oregon-s-new-coastal-ale-trail">Oregon's New Coastal Ale Trail</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-470'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/style-and-shopping">Style &amp; Shopping</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/25/the-women-of-wildfang-and-10-barrel-brewed-a-summer-beer"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_0,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildfang_x_10_Barrel_beer_Grl_Pwr_Sour_lgb0vt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3456,w_3456,x_0,y_0/c_fill,h_3456,w_4608/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Wildfang_x_10_Barrel_beer_Grl_Pwr_Sour_lgb0vt.jpg" alt="Wildfang x 10 barrel beer grl pwr sour lgb0vt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beer</p>
<h1 class='item__title'><a href="/articles/2017/7/25/the-women-of-wildfang-and-10-barrel-brewed-a-summer-beer">The Women of Wildfang and 10 Barrel Brewed a Summer Beer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/25/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2017/7/18/a-new-jewelrey-lookbook-submerges-models-in-milk"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_873,w_873,x_0,y_0/c_fill,h_873,w_1164/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5756_arsvdi.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_873,w_873,x_0,y_0/c_fill,h_873,w_1164/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/IMG_5756_arsvdi.jpg" alt="Img 5756 arsvdi" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Lookbook</p>
<h1 class='item__title'><a href="/slideshows/2017/7/18/a-new-jewelrey-lookbook-submerges-models-in-milk">A New Jewelry Lookbook Submerges Models in Milk</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/18/alley-33-returns-for-a-lucky-seventh-year-with-a-new-spot"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_693,w_1040,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ALLEY2_wpkx9o.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_693,w_1040,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ALLEY2_wpkx9o.jpg" alt="Alley2 wpkx9o" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Fashion Show</p>
<h1 class='item__title'><a href="/articles/2017/7/18/alley-33-returns-for-a-lucky-seventh-year-with-a-new-spot">Alley 33 Returns for a Lucky Seventh Year with a New Spot</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/18/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/10/take-a-peek-at-portland-s-best-eyewear"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2180,w_3267,x_0,y_1642/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-style-eyewear_zlndpc.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2180,w_3267,x_0,y_1642/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-style-eyewear_zlndpc.jpg" alt="0817 style eyewear zlndpc" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Style</p>
<h1 class='item__title'><a href="/articles/2017/7/10/take-a-peek-at-portland-s-best-eyewear">Take a Peek at Portland's Best Eyewear</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/10/fizzy-cold-brew-to-perfect-picnic-blankets-the-best-local-stuff-for-a-lazy-river-day"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1288,w_1933,x_0,y_483/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-trophy-case-musubi_ujiq9t.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1288,w_1933,x_0,y_483/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-trophy-case-musubi_ujiq9t.jpg" alt="0817 trophy case musubi ujiq9t" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Winning Finds</p>
<h1 class='item__title'><a href="/articles/2017/7/10/fizzy-cold-brew-to-perfect-picnic-blankets-the-best-local-stuff-for-a-lazy-river-day">Fizzy Cold Brew to Perfect Picnic Blankets, the Best Local Stuff for a Lazy River Day</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>

<div channels='style-and-shopping' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/6/perfume-genius-talks-fashion-feminine-energy-and-touring-under-trump"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_767,w_1152,x_48,y_270/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SH16093_JPG_fs1nyb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_767,w_1152,x_48,y_270/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/SH16093_JPG_fs1nyb.jpg" alt="Sh16093 jpg fs1nyb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Music</p>
<h1 class='item__title'><a href="/articles/2017/7/6/perfume-genius-talks-fashion-feminine-energy-and-touring-under-trump">Perfume Genius Talks Fashion, Feminine Energy, and Touring Under Trump</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/06/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-471'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-472'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/health-and-wellness">Health &amp; Wellness</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/27/walking-the-world-with-pacific-northwest-writer-robert-moor"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3140,w_3140,x_1940,y_380/c_fill,h_3140,w_4187/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/author1_c6fchg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3140,w_3140,x_1940,y_380/c_fill,h_3140,w_4187/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/author1_c6fchg.jpg" alt="Author1 c6fchg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Books</p>
<h1 class='item__title'><a href="/articles/2017/7/27/walking-the-world-with-pacific-northwest-writer-robert-moor">Walking the World with Pacific Northwest Writer Robert Moor</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/27/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/7/26/have-a-happy-healthy-august-with-these-wellness-events"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_874,w_874,x_701,y_274/c_fill,h_874,w_1165/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Unknown-3_utpzoy.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_874,w_874,x_701,y_274/c_fill,h_874,w_1165/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Unknown-3_utpzoy.jpg" alt="Unknown 3 utpzoy" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Healthy Events</p>
<h1 class='item__title'><a href="/articles/2017/7/26/have-a-happy-healthy-august-with-these-wellness-events">Have a Happy, Healthy August with These Wellness Events</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/26/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a> and <a href="/producers/regan-breeden">Regan Breeden</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/7/24/golden-hour-acupuncture-is-a-hidden-treasure-worth-seeking"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_999,w_1499,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC7824_copy_6__iohjwh.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_999,w_1499,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/_DSC7824_copy_6__iohjwh.jpg" alt=" dsc7824 copy 6  iohjwh" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Natural Path</p>
<h1 class='item__title'><a href="/articles/2017/7/24/golden-hour-acupuncture-is-a-hidden-treasure-worth-seeking">Golden Hour Acupuncture Is a Hidden Treasure Worth Seeking </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/24/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/bryanna-briley">Bryanna Briley</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/20/you-can-now-eat-gluten-free-vegan-pizza-at-back-to-eden-bakery"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/backtoeden-8_zn0hhd.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/backtoeden-8_zn0hhd.jpg" alt="Backtoeden 8 zn0hhd" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant Openings</p>
<h1 class='item__title'><a href="/articles/2017/7/20/you-can-now-eat-gluten-free-vegan-pizza-at-back-to-eden-bakery">You Can Now Eat Gluten-Free, Vegan Pizza at Back to Eden Bakery </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/7/20/portland-menstrual-society-provides-period-products-for-all"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_665,w_998,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tampons_f2ep3p.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_665,w_998,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/tampons_f2ep3p.jpg" alt="Tampons f2ep3p" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Everyday Activism</p>
<h1 class='item__title'><a href="/articles/2017/7/20/portland-menstrual-society-provides-period-products-for-all">Portland Menstrual Society Provides Period Products for All</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/20/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/bryanna-briley">Bryanna Briley</a>
</span>

</p>
</div>
</div>

<div channels='health-and-wellness' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/7/13/ichiza-kitchen-brings-pan-asian-vegan-small-plates-to-goose-hollow"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ichiza-3_g2f4as.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_1000,w_1500,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/ichiza-3_g2f4as.jpg" alt="Ichiza 3 g2f4as" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Restaurant Openings</p>
<h1 class='item__title'><a href="/articles/2017/7/13/ichiza-kitchen-brings-pan-asian-vegan-small-plates-to-goose-hollow">Ichiza Kitchen Brings Pan-Asian Vegan Small Plates to Goose Hollow  </a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/13/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/molly-woodstock">Molly Woodstock</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-473'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/eat-and-drink/bars-and-nightlife">Bars &amp; Nightlife</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/10/oregon-s-new-coastal-ale-trail"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_859,w_858,x_122,y_0/c_fill,h_859,w_1145/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/16010_Public_Coast1162_aoxwr6.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_859,w_858,x_122,y_0/c_fill,h_859,w_1145/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/16010_Public_Coast1162_aoxwr6.jpg" alt="16010 public coast1162 aoxwr6" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Best Beaches: Beer</p>
<h1 class='item__title'><a href="/articles/2017/7/10/oregon-s-new-coastal-ale-trail">Oregon's New Coastal Ale Trail</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/articles/2017/6/30/7-can-t-miss-portland-bars"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3270,w_3267,x_0,y_417/c_fill,h_3270,w_4360/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-guide-2017-expatriate_zgaais.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3270,w_3267,x_0,y_417/c_fill,h_3270,w_4360/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-guide-2017-expatriate_zgaais.jpg" alt="Newcomers guide 2017 expatriate zgaais" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The City's Best</p>
<h1 class='item__title'><a href="/articles/2017/6/30/7-can-t-miss-portland-bars">7 Can't-Miss Portland Bars</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/benjamin-tepler">Benjamin Tepler</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/6/12/oregon-craft-beer-guide"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2181,w_3267,x_0,y_943/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0717-beer-breakside-patio_qinfga.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2181,w_3267,x_0,y_943/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0717-beer-breakside-patio_qinfga.jpg" alt="0717 beer breakside patio qinfga" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beer Guide 2017</p>
<h1 class='item__title'><a href="/articles/2017/6/12/oregon-craft-beer-guide">Summer of Beer: Portland’s Best Pints and Breweries Right Now</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/12/portland-s-8-best-new-spots-to-drink-beer"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0717-beer-breakside-interior_z6ulvt.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0717-beer-breakside-interior_z6ulvt.jpg" alt="0717 beer breakside interior z6ulvt" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Beer Guide 2017: Fresh Pints</p>
<h1 class='item__title'><a href="/articles/2017/6/12/portland-s-8-best-new-spots-to-drink-beer">Portland's 8 Best New Spots to Drink Beer</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/12/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>, <a href="/producers/rebecca-jacobson">Rebecca Jacobson</a>, <a href="/producers/ramona-denies">Ramona DeNies</a>, <a href="/producers/zach-dundas">Zach Dundas</a>, <a href="/producers/meagan-nolan">Meagan Nolan</a>, <a href="/producers/margaret-seiler">Margaret Seiler</a>, and <a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/5/15/skyline-tavern-the-forest-park-block-party"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0617_forest_park_skyline_tavern_vj7mva.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2000,w_3000,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0617_forest_park_skyline_tavern_vj7mva.jpg" alt="Pomo 0617 forest park skyline tavern vj7mva" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Forest Park: Boozy Backyard</p>
<h1 class='item__title'><a href="/articles/2017/5/15/skyline-tavern-the-forest-park-block-party">Skyline Tavern: The Forest Park Block Party</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/kelly-clarke">Kelly Clarke</a>
</span>

</p>
</div>
</div>

<div channels='bars-and-nightlife' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/5/15/five-essential-new-portland-patios-for-summer-2017"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2435,w_3648,x_0,y_1040/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0617-eat-pour-wayfinder_gqpwno.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_2435,w_3648,x_0,y_1040/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0617-eat-pour-wayfinder_gqpwno.jpg" alt="0617 eat pour wayfinder gqpwno" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Pour</p>
<h1 class='item__title'><a href="/articles/2017/5/15/five-essential-new-portland-patios-for-summer-2017">5 Essential New Portland Patios for Summer 2017</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>05/15/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/benjamin-tepler">Benjamin Tepler</a>
</span>
<span class='inline-list__item'>
By
<a href="/producers/fiona-mccann">Fiona McCann</a>, <a href="/producers/kelly-clarke">Kelly Clarke</a>, and <a href="/producers/margaret-seiler">Margaret Seiler</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
<div class='widget widget--ad ad' data-widget-type='ad' dimensions-desktop='[[970, 250], [970, 90]]' dimensions-large-desktop='[[970, 250], [970, 90]]' dimensions-mobile='[[300, 250]]' dimensions-tablet='[[728, 90]]' id='widget-474'></div>
<div class='widget widget--channel-overview' data-widget-type='channel_overview' id='widget-475'>
<div class='widget__header'>
<h1 class='widget__title'><a href="/home-and-real-estate">Home &amp; Real Estate</a></h1>
</div>
<div class='widget__body'>
<div class='item-featured-collection'>
<div class='item item--primary'>
<a href="/articles/2017/7/10/3-portland-swimming-pools-to-drool-over"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3593,w_3596,x_521,y_0/c_fill,h_3593,w_4791/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-habitat-modern-pool_c9ctpp.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3593,w_3596,x_521,y_0/c_fill,h_3593,w_4791/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-habitat-modern-pool_c9ctpp.jpg" alt="0817 habitat modern pool c9ctpp" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Design</p>
<h1 class='item__title'><a href="/articles/2017/7/10/3-portland-swimming-pools-to-drool-over">3 Portland Swimming Pools to Drool Over</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>
<div class='item item--primary'>
<a href="/slideshows/2017/7/10/how-a-portland-company-helped-brand-a-sweet-new-tokyo-hotel"><div class='item__thumb'>
<div class='aspect_ratio_4_3 thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3269,w_3269,x_0,y_0/c_fill,h_3269,w_4359/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-mudroom-wired-entry_y90czn.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3269,w_3269,x_0,y_0/c_fill,h_3269,w_4359/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/0817-mudroom-wired-entry_y90czn.jpg" alt="0817 mudroom wired entry y90czn" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Design</p>
<h1 class='item__title'><a href="/slideshows/2017/7/10/how-a-portland-company-helped-brand-a-sweet-new-tokyo-hotel">How a Portland Company Helped Brand a Sweet New Tokyo Hotel</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>07/10/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/zach-dundas">Zach Dundas</a>
</span>

</p>
</div>
</div>

<div class='item item--secondary'>
<a href="/articles/2017/6/30/portland-s-top-places-to-shop"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-guide-2017-flutter_jwsheb.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3267,w_4900,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-guide-2017-flutter_jwsheb.jpg" alt="Newcomers guide 2017 flutter jwsheb" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>The City's Best</p>
<h1 class='item__title'><a href="/articles/2017/6/30/portland-s-top-places-to-shop">Portland's Top Places to Shop</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/eden-dawn">Eden Dawn</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/30/a-cheat-sheet-for-portland-renters"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3059,w_4580,x_320,y_221/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-guide-2017-rental-tips_blo4sj.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_3059,w_4580,x_320,y_221/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/newcomers-guide-2017-rental-tips_blo4sj.jpg" alt="Newcomers guide 2017 rental tips blo4sj" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Tenant Tips</p>
<h1 class='item__title'><a href="/articles/2017/6/30/a-cheat-sheet-for-portland-renters">A Cheat Sheet for Portland Renters</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/marty-patail">Marty Patail</a>
</span>

</p>
</div>
</div>
<div class='item item--secondary'>
<a href="/articles/2017/6/30/portland-s-hottest-hoods-which-one-is-for-you-n-g"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_269,w_404,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0417_handpicked_hoods_ultqmg.jpg" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_269,w_404,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/pomo_0417_handpicked_hoods_ultqmg.jpg" alt="Pomo 0417 handpicked hoods ultqmg" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Handpicked Hoods</p>
<h1 class='item__title'><a href="/articles/2017/6/30/portland-s-hottest-hoods-which-one-is-for-you-n-g">Portland’s Hottest Hoods: Which One Is for You?</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
By
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>

<div channels='home-and-real-estate' class='ad ad--native' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[1, 1]' dimensions-tablet='[1, 1]' type='native'></div>
<div class='auto-content item item--secondary'>
<a href="/articles/2017/6/30/portland-neighborhoods-by-the-numbers-2017-the-suburbs-n-g"><div class='item__thumb'>
<div class='aspect_ratio_rectangle thumbnail'>
<img data-src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_405,w_608,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-04-11_at_1.58.04_PM_nedhfu.png" class="cld-responsive" />
<noscript>
<img src="https://res.cloudinary.com/sagacity/image/upload/c_crop,h_405,w_608,x_0,y_0/c_limit,dpr_auto,f_auto,fl_lossy,q_80,w_auto/Screen_Shot_2017-04-11_at_1.58.04_PM_nedhfu.png" alt="Screen shot 2017 04 11 at 1.58.04 pm nedhfu" />
</noscript>
</div>

</div>
</a><div class='item__content'>
<p class='item__kicker'>Real Estate 2017</p>
<h1 class='item__title'><a href="/articles/2017/6/30/portland-neighborhoods-by-the-numbers-2017-the-suburbs-n-g">Portland Neighborhoods by the Numbers 2017: The Suburbs</a></h1>
<p class='item__meta'>
<span class='inline-list__item'>06/30/2017</span>
<span class='inline-list__item'>
Edited by
<a href="/producers/ramona-denies">Ramona DeNies</a>
</span>

</p>
</div>
</div>

</div>
</div>
</div>
</div>
</div>



</main>
<div class='g-footer'>
<div class='l-section'>
<div class='l-container'>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__logo'><img src="/assets/portland_monthly/logo-inverse-4922174335da1ef7e316c9cc55ad6185dc569990bf1f3c80cc7b0d554421df4e.png" alt="Logo inverse" /></div>
<div class='level-item g-footer__contact'>921 SW Washington Street, Suite 750 Portland, OR 97205<br/>Phone: 503-222-5144 &bull; Fax: 503-227-8777</div>
</div>
<div class='level-right'>
<div class='level-item'>
<ul class='g-footer__social'>
<li><a class="g-footer__social--fb" title="Facebook" data-tooltip="Facebook" href="https://www.facebook.com/portlandmonthly"></a></li>
<li><a class="g-footer__social--tw" title="Twitter" data-tooltip="Twitter" href="https://twitter.com/PoMoMagazine"></a></li>
<li><a class="g-footer__social--gp" title="Google+" data-tooltip="Google+" href="https://plus.google.com/+portlandmonthly/"></a></li>
<li><a class="g-footer__social--ig" title="Instagram" data-tooltip="Instagram" href="https://instagram.com/pomomagazine/"></a></li>
<li><a class="g-footer__social--pn" title="Pinterest" data-tooltip="Pinterest" href="https://www.pinterest.com/portlandmonthly/"></a></li>
</ul>
</div>
</div>
</div>
</div>
<div class='g-footer__section'>
<nav class='g-footer__nav'>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Channels</h3>
<li>
<a href="/eat-and-drink">Eat &amp; Drink</a>
</li>
<li>
<a href="/style-and-shopping">Style &amp; Shopping</a>
</li>
<li>
<a href="/arts-and-culture">Art &amp; Culture</a>
</li>
<li>
<a href="/news-and-city-life">News &amp; City Life</a>
</li>
<li>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
</li>
<li>
<a href="/home-and-real-estate">Home &amp; Real Estate</a>
</li>
<li>
<a href="/health-and-wellness">Health &amp; Wellness</a>
</li>
<li>
<a href="/best-of-the-city">Best of the City</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>About Us</h3>
<li>
<a href="/pages/about">Masthead</a>
</li>
<li>
<a href="/pages/advertise">Advertise</a>
</li>
<li>
<a href="/pages/jobs-at-portlandmonthly">Jobs</a>
</li>
<li>
<a href="/pages/intern-guidelines">Internships</a>
</li>
<li>
<a href="/pages/privacy">Privacy Policy</a>
</li>
<li>
<a href="/pages/terms">Terms of Use</a>
</li>
<li>
<a href="/pages/sitemap">Site Map</a>
</li>
<li>
<a href="/pages/contact">Contact Us</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Subscriptions</h3>
<li>
<a href="/pages/subscribe-choices">Subscribe</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11401/apps/LOGINSSO">Renew Subscription</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11401/apps/LOGINSSO">Change Address</a>
</li>
<li>
<a href="/pages/subscriber-faq">Subscriber FAQ</a>
</li>
<li>
<a href="/issues/archives">Purchase Back Issues</a>
</li>
<li>
<a href="https://ssl.palmcoastd.com/11401/apps/LOGINSSO">Pay Invoice</a>
</li>
<li>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
<ul class='g-footer__menu'>
<h3 class='g-footer__menu__header'>Other SagaCity Media</h3>
<li>
<a href="https://www.seattlemet.com">Seattle Met</a>
</li>
<li>
<a href="https://www.houstoniamag.com">Houstonia</a>
</li>
<li>
<a href="https://www.sarasotamagazine.com">Sarasota Magazine</a>
</li>
<li>
<a href="https://www.941ceo.com">941CEO</a>
</li>
<li>
<a href="https://www.venicemagazineonline.com">Venice Magazine</a>
</li>
<li>
<a href="https://www.aspensojo.com">Aspen Sojourner</a>
</li>
<li>
<a href="https://www.vailmag.com">Vail-Beaver Creek Magazine</a>
</li>
<li>
<a href="https://www.parkcitymag.com">Park City Magazine</a>
</li>
<li>
<a href="https://www.portlandbrideandgroom.com">Portland Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.seattlemetbrideandgroom.com">Seattle Met Bride &amp; Groom</a>
</li>
<li>
<a href="https://www.saltlakebrideandgroom.com">Salt Lake Bride &amp; Groom</a>
</li>
<li>
<a href="http://www.lovewinstexas.com">Love Wins Texas</a>
</li>
<li>
<a href="http://www.lovewinscalifornia.com">Love Wins California</a>
</li>
</ul>
</nav>
</div>
<div class='g-footer__section'>
<div class='level'>
<div class='level-left'>
<div class='level-item g-footer__sagacity-logo'><a href="https://www.sagacitymedia.com"><img src="/assets/sagacity-logo-f609e235bb68658dd6e32b71fc6560467cb296aa0343dc6d8d14959ec9009ebf.png" alt="Sagacity logo" /></a></div>
</div>
<div class='level-left'>
&copy; 2017 SagaCity Media
</div>
</div>
</div>
</div>
</div>
</div>

</div>
<div class='ad' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='oop'></div>
<div class='ad ad--wallpaper__container' dimensions-desktop='[1, 1]' dimensions-large-desktop='[1, 1]' dimensions-mobile='[]' dimensions-tablet='[]' type='wallpaper'></div>
<script src="//maps.googleapis.com/maps/api/js?&amp;key=AIzaSyCKmJh-8wRVp_W5y6QMmKdOPFkX7NdwsYY"></script>
<script src="/assets/application-9f28df84a372d4a616f6fcd5e02732817a90b4fb64ea9e2649cdd13e5c9e69bd.js"></script>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54cbcc7e4df9cf25"></script>
<script>
  function loadAddThis() {
    addthis.init();
    addthis.addEventListener('addthis.menu.share', function(event) {
      params = {
        path: event.data.url,
        source: event.data.service
      };
      $.post('/shares', params);
    });
  }
  loadAddThis();
</script>



<div class='mobile-nav'>
<div class='g-header__logo'>
<a href="/"><img src="/assets/portland_monthly/logo-8c23efbfacef9de3b1ef9228f6c50d0002b62bcb95e5445499ddafceb8873388.png" alt="Logo" /></a>
<button class='g-header__toggle' title='Toggle Menu' type='button'></button>
</div>

<li class='menu mobile-nav__search'>
<form action='/search' method='GET'>
<div class='input--with-button'>
<input name='query' placeholder='Search...' type='text'>
<button></button>
</div>
</form>
</li>
<li class='menu menu--has-children'>
<a href="/eat-and-drink">Eat &amp; Drink</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/restaurants">Find a Restaurant</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/bars">Find a Bar</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/bars-and-nightlife">Bars &amp; Nightlife</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/beer">Beer</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/listings">Best Restaurants</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cheap-eats">Cheap Eats</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/cocktails-and-spirits">Cocktails &amp; Spirits</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/groceries-and-markets">Groceries &amp; Markets</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/food-news-and-events">Food News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/recipes">Recipes</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/restaurant-reviews">Restaurant Reviews</a>
</li>
<li class='menu__item'>
<a href="/eat-and-drink/wine">Wine</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/style-and-shopping">Style &amp; Shopping</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/stores">Find a Shop</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/body-and-beauty">Body &amp; Beauty</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-features">Fashion Features</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/fashion-news-and-events">Fashion News &amp; Events</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/mens-fashion">Men&#39;s Fashion</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/style-and-trends">Shopping &amp; Trends</a>
</li>
<li class='menu__item'>
<a href="/style-and-shopping/womens-fashion">Women&#39;s Fashion</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/arts-and-entertainment">Arts &amp; Culture</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/events">Event Calendar</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/books-and-talks">Books &amp; Talks</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/comedy">Comedy</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/dance">Dance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/film">Film &amp; Television</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/music">Music</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/theater">Theater &amp; Performance</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/upcoming-events">Upcoming Events</a>
</li>
<li class='menu__item'>
<a href="/arts-and-entertainment/art">Visual Art</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/news-and-profiles">News &amp; City Life</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/news-and-profiles/business">Business</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/city-and-region">City &amp; Region</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/education">Education</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/history">History</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/light-a-fire">Light a Fire</a>
</li>
<li class='menu__item'>
<a href="/tags/longreads">Longreads</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/people-and-profiles">People &amp; Profiles</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/politics">Politics</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/science-and-technology">Science &amp; Technology</a>
</li>
<li class='menu__item'>
<a href="/news-and-profiles/sports">Sports</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/travel-and-outdoors">Travel &amp; Outdoors</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/trails">Find a Trail</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/day-trips">Day Trips</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/environment-and-nature">Environment &amp; Nature</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/gear-and-activewear">Gear &amp; Activewear</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/hiking-and-biking">Hiking &amp; Biking</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-features">Travel Features</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/travel-news-and-deals">Travel News &amp; Deals</a>
</li>
<li class='menu__item'>
<a href="/travel-and-outdoors/weekend-getaways">Weekend Getaways</a>
</li>
</ul>
</li>

<li class='menu menu--has-children'>
<a href="/home-and-garden">Home &amp; Real Estate</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/home-and-garden/design">Architecture &amp; Design</a>
</li>
<li class='menu__item'>
<a href="/home-and-garden/portlands-greatest-homes">Featured Homes &amp; Gardens</a>
</li>
<li class='menu__item'>
<a href="/home-and-garden/gardening">Gardening</a>
</li>
<li class='menu__item'>
<a href="/home-and-garden/home-decor">Home Décor</a>
</li>
<li class='menu__item'>
<a href="/home-and-garden/real-estate">Real Estate</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/health-and-fitness">Health &amp; Wellness</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/doctors">Top Doctors &amp; Nurses</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/dentists">Top Dentists</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/body-and-wellness">Body &amp; Wellness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/fitness">Fitness</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/healthy-food">Healthy Food</a>
</li>
<li class='menu__item'>
<a href="/health-and-fitness/health-news-and-events">Health News &amp; Events</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/best-of-the-city">Best of the City</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item'>
<a href="/features/2016/4/22/portland-s-best-bars-2016">Bars</a>
</li>
<li class='menu__item'>
<a href="/features/oregon-craft-beer-guide/">Beer</a>
</li>
<li class='menu__item'>
<a href="/features/2015/6/22/devouring-portland-s-hottest-brunch-spots">Brunch</a>
</li>
<li class='menu__item'>
<a href="/dentists">Dentists</a>
</li>
<li class='menu__item'>
<a href="/doctors">Doctors &amp; Nurses</a>
</li>
<li class='menu__item'>
<a href="/features/2016/10/10/portland-s-best-new-restaurants-of-2016">Restaurants</a>
</li>
<li class='menu__item'>
<a href="/features/2017/2/1/schools-2017-what-s-the-state-of-education-in-portland">Schools</a>
</li>
<li class='menu__item'>
<a href="/features/2015/7/20/a-field-guide-to-the-best-hiking-and-biking-trails-in-oregon">Trails</a>
</li>
<li class='menu__item'>
<a href="/articles/2016/9/13/oregon-s-50-best-wines">Wine</a>
</li>
</ul>
</li>
<li class='menu'>
<a href="http://www.portlandbrideandgroom.com/">Weddings</a>
</li>
<li class='menu'>
<a href="/tags/portland-pages">Portland Pages</a>
</li>
<li class='menu menu--has-children'>
<a href="/issues/current">The Magazine</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/pages/subscribe-choices">Subscribe</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues/current">Current Issue</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/issues">Past Issues</a>
</li>
<li class='menu__item'>
<a href="/pages/about">About Us</a>
</li>
<li class='menu__item'>
<a href="/pages/contact">Contact Us</a>
</li>
<li class='menu__item'>
<a href="/pages/advertise">Advertise/Media Kit</a>
</li>
</ul>
</li>
<li class='menu menu--has-children'>
<a href="/subscribe">Subscribe</a>
<button class='toggle'></button>
<ul class='menu__items'>
<li class='menu__item menu__item--bold'>
<a href="/subscribe">The Magazine</a>
</li>
<li class='menu__item menu__item--bold'>
<a href="/newsletters">Newsletters</a>
</li>
</ul>
</li>

</div>
<div class='mobile-nav__overlay'></div>
</body>
</html>
